<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script type="text/javascript">var logged_in=false;</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Dit is de Japanse line-up van het vernieuwde PlayStation Plus - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dit is de Japanse line-up van het vernieuwde PlayStation Plus - PlaySense" />
<meta property="og:description" content="Het vernieuwde PlayStation Plus werd recent in Azië uitgerold en nadien was Japan aan de beurt. Daar is de vernieuwde&hellip;" />
<meta property="og:url" content="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/playsensenl/" />
<meta property="article:published_time" content="2022-06-02T15:57:31+00:00" />
<meta property="article:modified_time" content="2022-06-02T14:59:18+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2022/06/Knipsel-7.jpg" />
<meta property="og:image:width" content="462" />
<meta property="og:image:height" content="502" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@playsensenl" />
<meta name="twitter:site" content="@playsensenl" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rastapopulos" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minuten" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/playsensenl/","https://www.instagram.com/playsensenl/","https://twitter.com/playsensenl"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","contentUrl":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","width":1344,"height":190,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2022/06/Knipsel-7.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2022/06/Knipsel-7.jpg","width":462,"height":502},{"@type":"WebPage","@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#webpage","url":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/","name":"Dit is de Japanse line-up van het vernieuwde PlayStation Plus - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#primaryimage"},"datePublished":"2022-06-02T15:57:31+00:00","dateModified":"2022-06-02T14:59:18+00:00","breadcrumb":{"@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"Dit is de Japanse line-up van het vernieuwde PlayStation Plus"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#article","isPartOf":{"@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa"},"headline":"Dit is de Japanse line-up van het vernieuwde PlayStation Plus","datePublished":"2022-06-02T15:57:31+00:00","dateModified":"2022-06-02T14:59:18+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#webpage"},"wordCount":2095,"commentCount":6,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2022/06/Knipsel-7.jpg","articleSection":["Nieuws","PS4","PS5"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa","name":"Rastapopulos","url":"https://playsense.nl/author/rastapopulos/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Dit is de Japanse line-up van het vernieuwde PlayStation Plus Reactiesfeed" href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/feed/" />

<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/98yaqo44/7puae.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>





<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/dqsx2x41/5r6ef.css" media="all" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/lzhgo118/7puaf.js' type="text/javascript"></script>





<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/themes/psxsense/assets/js/html5shiv.min.js' id='insido-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/497729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://playsense.nl/?p=497729' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F497729%2Fdit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F497729%2Fdit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop() {
if (!document.links) {
document.links = document.getElementsByTagName('a');
}
var change_link = false;
var force = '';
var ignore = '';
for (var t=0; t<document.links.length; t++) {
var all_links = document.links[t];
change_link = false;
if(document.links[t].hasAttribute('onClick') == false) {
// forced if the address starts with http (or also https), but does not link to the current domain
if(all_links.href.search(/^http/) != -1 && all_links.href.search('playsense.nl') == -1 && all_links.href.search(/^#/) == -1) {
// console.log('Changed ' + all_links.href);
change_link = true;
}
if(force != '' && all_links.href.search(force) != -1) {
// forced
// console.log('force ' + all_links.href);
change_link = true;
}
if(ignore != '' && all_links.href.search(ignore) != -1) {
// console.log('ignore ' + all_links.href);
// ignored
change_link = false;
}
if(change_link == true) {
// console.log('Changed ' + all_links.href);
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}
}
}
}
// Load
function external_links_in_new_windows_load(func)
{  
var oldonload = window.onload;
if (typeof window.onload != 'function'){
window.onload = func;
} else {
window.onload = function(){
oldonload();
func();
}
}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>
<link rel="amphtml" href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
</head>
<body class="post-template-default single single-post postid-497729 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/logo-white.svg" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112">
<a href="https://playsense.nl/forums/">Forum</a>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113">
<a href="https://playsense.nl/category/review/">Reviews</a>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114">
<a href="https://playsense.nl/category/previews/">Previews</a>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115">
<a href="https://playsense.nl/category/specials/">Specials</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/releases/">Releases</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/category/hardware/">Hardware</a>
</li>
<div class="menu-item-mobile">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right">
<a href="//playsense.nl/wp-login.php">Login</a>
<li class="clear" style="padding-bottom:1rem">
<form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</div>
</div>
</ul>
</div>
</nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items">
<ul id="secondary-menu-bar" class="secondary-menu-bar">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212">
<a href="https://playsense.nl/wp-login.php">Login</a>
<li class="right">
<form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</ul>
</div>
</nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="desktop-takeover"></div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-497729" class="post-497729 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 category-ps5 entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://playsense.nl/category/platform/ps4/">PS4</a><a class="post-category-color-text" itemprop="articleSection" style="background:#495dd7" href="https://playsense.nl/category/platform/ps5/">PS5</a> </span>
</span>
<h1 class="entry-title">Dit is de Japanse line-up van het vernieuwde PlayStation Plus</h1>
<div class="post-meta">
<span class="posted-on">
<span class="byline">
<span class="author vcard">
Door <a class="url fn n" href="https://playsense.nl/author/rastapopulos/">Lennard Verhage</a>
</span>
</span>
<a href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/" rel="bookmark">
<time class="entry-date published" datetime="2 juni om 17:57, 2022"> - op 2 juni 2022 om 17:57</time>
</a>
</span>
</div>
</header>
<div class="content">
<div class="post-content">
<p><img class="aligncenter size-full wp-image-497730" src="https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus.jpg" alt="" width="1198" height="687" srcset="https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus.jpg 1198w, https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus-300x172.jpg 300w, https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus-720x413.jpg 720w, https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus-150x86.jpg 150w, https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus-100x57.jpg 100w, https://cdn.playsense.nl/wp-content/uploads/2022/06/PS-Plus-942x540.jpg 942w" sizes="(max-width: 1198px) 100vw, 1198px" /><br />
Het vernieuwde PlayStation Plus werd recent in Azië uitgerold en nadien was Japan aan de beurt. Daar is de vernieuwde service nu ook beschikbaar en enkel Amerika en Europa resteren nog. In Amerika zal de uitrol op 13 juni plaatsvinden en op 23 juni zijn wij als laatste aan de beurt.</p>
<p>Nu de service in Japan beschikbaar is, is ook de line-up van games bekend en hoewel het gros overeenkomt met wat we in Azië hebben gezien, zitten er ook titels bij die niet in Azië worden aangeboden. Daaruit blijkt dus dat de line-up per regio wat kan verschillen.</p>
<p>De Amerikaanse en Europese line-up is nog niet bekendgemaakt, dus dat is nog even afwachten. Hieronder in ieder geval alle games die bij PlayStation Plus inbegrepen zitten bij een lidmaatschap op Extra, Deluxe en Premium.</p>
<blockquote>
<h3>Game Catalog</h3>
<p>Available with PlayStation Plus Deluxe / Extra.<br />
<strong>PlayStation 5</strong></p>
<ul>
<li><em>Assassin’s Creed Valhalla</em></li>
<li><em>Assetto Corsa Competizione</em></li>
<li><em>Balan Wonderworld</em></li>
<li><em>Control: Ultimate Edition</em></li>
<li><em>Cris Tales</em></li>
<li><em>Demon’s Souls</em></li>
<li><em>Foreclosed</em></li>
<li><em>Ghost of Tsushima Director’s Cut</em></li>
<li><em>Ghostrunner</em></li>
<li><em>I Am Dead</em></li>
<li><em>MXGP 2021 – The Official Motocross Videogame</em></li>
<li><em>Maneater</em></li>
<li><em>Marvel’s Guardians of the Galaxy</em></li>
<li><em>Marvel’s Spider-Man: Miles Morales</em></li>
<li><em>Monster Truck Championship</em></li>
<li><em>NBA 2K22</em></li>
<li><em>Returnal</em></li>
<li><em>Tennis World Tour 2 Complete Edition</em></li>
<li><em>The Artful Escape</em></li>
<li><em>Tour de France 2021</em></li>
<li><em>Werewolf: The Apocalypse – Earthblood</em></li>
<li><em>Wreckfest</em></li>
</ul>
<p><strong>PlayStation 4</strong></p>
<ul>
<li><em>2Dark</em></li>
<li><em>ABZU</em></li>
<li><em>AO Tennis 2</em></li>
<li><em>AVICII Invector</em></li>
<li><em>Absolver</em></li>
<li><em>Ace of Seafood</em></li>
<li><em>Akiba’s Beat</em></li>
<li><em>Alienation</em></li>
<li><em>Aragami</em></li>
<li><em>Ashen</em></li>
<li><em>Assassin’s Creed Valhalla</em></li>
<li><em>Assetto Corsa Competizione</em></li>
<li><em>Astebreed</em></li>
<li><em>Back to Bed</em></li>
<li><em>Bad North</em></li>
<li><em>Balan Wonderworld</em></li>
<li><em>Batman: Arkham Knight Special Edition</em></li>
<li><em>Battle Chasers: Nightwar</em></li>
<li><em>Bee Simulator</em></li>
<li><em>Blasphemous</em></li>
<li><em>Bloodborne</em></li>
<li><em>Bloodstained: Ritual of the Night</em></li>
<li><em>Brawlout</em></li>
<li><em>Caladrius Blaze</em></li>
<li><em>Call of Cthulhu</em></li>
<li><em>Celeste</em></li>
<li><em>Chicken Police: Paint it RED!</em></li>
<li><em>Child of Light</em></li>
<li><em>Children of Morta</em></li>
<li><em>Chocobo’s Mystery Dungeon: Every Buddy!</em></li>
<li><em>Chronos: Before the Ashes</em></li>
<li><em>Cities: Skylines PlayStation 4 Edition</em></li>
<li><em>Clouds &amp; Sheep 2</em></li>
<li><em>Concrete Genie</em></li>
<li><em>Concrete Genie: Digital Deluxe Edition</em></li>
<li><em>ConnecTank</em></li>
<li><em>Control: Ultimate Edition</em></li>
<li><em>Cris Tales</em></li>
<li><em>Croixleur Sigma</em></li>
<li><em>DCL: The Game</em></li>
<li><em>DOOM</em></li>
<li><em>Damascus Gear: Operation Tokyo HD</em></li>
<li><em>Dandara</em></li>
<li><em>Dark Rose Valkyrie</em></li>
<li><em>Darksiders Genesis</em></li>
<li><em>Darksiders III</em></li>
<li><em>Days Gone</em></li>
<li><em>Dead Cells</em></li>
<li><em>Death Stranding</em></li>
<li><em>Death Stranding Director’s Cut</em></li>
<li><em>Death end Quest</em></li>
<li><em>Death end re;Quest2</em></li>
<li><em>Deliver Us The Moon</em></li>
<li><em>Desperados III</em></li>
<li><em>Destruction AllStars</em></li>
<li><em>Detroit: Become Human</em></li>
<li><em>Disaster Report 4: Summer Memories</em></li>
<li><em>Disgaea 5: Alliance of Vengeance</em></li>
<li><em>Dragon Star Varnir</em></li>
<li><em>Dynasty Warrior 8 Empires</em></li>
<li><em>EVERSPACE</em></li>
<li><em>Eagle Flight</em></li>
<li><em>Earth’s Dawn</em></li>
<li><em>El Hijo: A Wild West Tale</em></li>
<li><em>Embr</em></li>
<li><em>Emily Wants to Play</em></li>
<li><em>Enter the Gungeon</em></li>
<li><em>Entwined</em></li>
<li><em>Fade to Silence</em></li>
<li><em>Fallout 4</em></li>
<li><em>Fallout 76</em></li>
<li><em>Far Cry 3: Blood Dragon</em></li>
<li><em>Far Cry 3: Classic Edition</em></li>
<li><em>Far Cry 4</em></li>
<li><em>Fighting EX Layer</em></li>
<li><em>Final Fantasy IX</em></li>
<li><em>Final Fantasy VII</em></li>
<li><em>Final Fantasy X | X-2 HD Remaster</em></li>
<li><em>Final Fantasy XII: The Zodiac Age</em></li>
<li><em>Final Fantasy XV Royal Edition</em></li>
<li><em>Final Fatnasy VIII Remastered</em></li>
<li><em>FlatOut 4: Total Insanity</em></li>
<li><em>For Honor</em></li>
<li><em>Foreclosed</em></li>
<li><em>Friday the 13th: The Game</em></li>
<li><em>Frostpunk</em></li>
<li><em>GRIP: Combat Racing</em></li>
<li><em>Gabucchi</em></li>
<li><em>Gal Gunvolt</em></li>
<li><em>Gal Gunvolt Burst</em></li>
<li><em>Get Even</em></li>
<li><em>Ghost of Tsushima Director’s Cut</em></li>
<li><em>Ghostrunner</em></li>
<li><em>Giana Sisters: Twisted Dreams – Director’s Cut</em></li>
<li><em>God of War (2018)</em></li>
<li><em>Golf PGA Tour 2K21</em></li>
<li><em>Golf with Your Friends</em></li>
<li><em>Gravity Rush 2</em></li>
<li><em>Gunvolt Chronicles: Luminous Avenger iX</em></li>
<li><em>Hollow Knight</em></li>
<li><em>Hotline Miami Collected Edition</em></li>
<li><em>How to Survive 2</em></li>
<li><em>How to Survive Storm Warning Edition</em></li>
<li><em>Howizon Zero Dawn Complete Edition</em></li>
<li><em>Human: Fall Flat</em></li>
<li><em>I Am Dead</em></li>
<li><em>inFAMOUS First Light</em></li>
<li><em>inFAMOUS Second Son</em></li>
<li><em>Infinite Minigolf</em></li>
<li><em>Jotun</em></li>
<li><em>Journey to the Savage Planet</em></li>
<li><em>Killzone: Shadow Fall</em></li>
<li><em>Killzone: Shadow Fall Intercept</em></li>
<li><em>Kingdom New Lands</em></li>
<li><em>Kingdom Two Crowns</em></li>
<li><em>Knack</em></li>
<li><em>LEGO Batman 3: Beyond Gotham</em></li>
<li><em>Last Day of June</em></li>
<li><em>Last Stop</em></li>
<li><em>Left Alive</em></li>
<li><em>Legendary Fishing</em></li>
<li><em>Legends of Ethernal</em></li>
<li><em>Little Big Workshop</em></li>
<li><em>Little Nightmares</em></li>
<li><em>LittleBigPlanet 3</em></li>
<li><em>MX vs. ATV All Out</em></li>
<li><em>MXGP 2021 – The Official Motocross Videogame</em></li>
<li><em>Mafia III: Complete Edition</em></li>
<li><em>Magicka 2</em></li>
<li><em>Mahjong</em></li>
<li><em>Maneater</em></li>
<li><em>Marvel’s Guardians of the Galaxy</em></li>
<li><em>Marvel’s Spider-Man</em></li>
<li><em>Marvel’s Spider-Man Game of the Year Edition</em></li>
<li><em>Marvel’s Spider-Man: Miles Morales</em></li>
<li><em>Matterfall</em></li>
<li><em>MediEvil</em></li>
<li><em>Megadimension Neptunia VII</em></li>
<li><em>Minit</em></li>
<li><em>Mitsurugi Kamui Hikae</em></li>
<li><em>Momodora: Reverie Under the Moonlight</em></li>
<li><em>Monster Jame Setel Titans 2</em></li>
<li><em>Monster Truck Championship</em></li>
<li><em>Moonlighter</em></li>
<li><em>Moving Out</em></li>
<li><em>MudRunner</em></li>
<li><em>My Friend Pedro</em></li>
<li><em>My Time at Portia</em></li>
<li><em>Mystery Chronicle: One Way Heroics</em></li>
<li><em>NBA 2K Playgrounds 2</em></li>
<li><em>NBA 2K22</em></li>
<li><em>Naruto Shippuden: Ultimate Ninja Storm 4</em></li>
<li><em>Necromunda: Underhive Wars</em></li>
<li><em>Neverending Nightmares</em></li>
<li><em>New Everybody’s Golf</em></li>
<li><em>Nidhogg</em></li>
<li><em>Nioh</em></li>
<li><em>Observation</em></li>
<li><em>Observer: System Redux</em></li>
<li><em>Oddworld: New ‘n’ Tasty</em></li>
<li><em>Omega Quintet</em></li>
<li><em>Outer Wilds</em></li>
<li><em>Overcooked! 2</em></li>
<li><em>Overpass</em></li>
<li><em>Pathfinder: Kingmaker – Definitive Edition</em></li>
<li><em>Pile Up! Box by Box</em></li>
<li><em>Portal Knights</em></li>
<li><em>Prey</em></li>
<li><em>Prison Architect</em></li>
<li><em>Project CARS 2</em></li>
<li><em>Project CARS 3</em></li>
<li><em>R-Type Final 2</em></li>
<li><em>RIDE 4</em></li>
<li><em>Rad Rodgers: Radical Edition</em></li>
<li><em>Rebel Galaxy</em></li>
<li><em>Red Dead Redemption 2</em></li>
<li><em>Reel Fishing: Road Trip Adventure</em></li>
<li><em>Relicta</em></li>
<li><em>Resogun</em></li>
<li><em>Rez Infinite</em></li>
<li><em>Rock of Ages: Make &amp; Break</em></li>
<li><em>Rollercoaster Dreams</em></li>
<li><em>Root Letter</em></li>
<li><em>Saints Row the Third: Remastered</em></li>
<li><em>Screencheat</em></li>
<li><em>Seasons After Fall</em></li>
<li><em>Shadow Warrior 3</em></li>
<li><em>Shadow of the Beast</em></li>
<li><em>Shadow of the Colossus</em></li>
<li><em>Shenmue III</em></li>
<li><em>Sine Mora EX</em></li>
<li><em>Skydrift Infinity</em></li>
<li><em>Sniper Elite 4</em></li>
<li><em>Soulcalibur VI</em></li>
<li><em>Space Crew</em></li>
<li><em>Space Junkies</em></li>
<li><em>Spitlings</em></li>
<li><em>Star Ocean: First Departure R</em></li>
<li><em>Star Trek: Bridge Crew</em></li>
<li><em>Starlink: Battle for Atlas</em></li>
<li><em>Steep</em></li>
<li><em>Sundered: Eldrich Edition</em></li>
<li><em>TT Isle of Man: Ride on the Edge 2</em></li>
<li><em>Tearaway</em></li>
<li><em>Tennis World Tour 2</em></li>
<li><em>Terraria</em></li>
<li><em>Tetris Effect: Connected</em></li>
<li><em>The Artful Escape</em></li>
<li><em>The Caligula Effect: Overdose</em></li>
<li><em>The Crew</em></li>
<li><em>The Crew 2</em></li>
<li><em>The Dark Pictures Anthology: Little Hope</em></li>
<li><em>The Dark Pictures Anthology: Man of Medan</em></li>
<li><em>The Division</em></li>
<li><em>The Fisherman: Fishing Planet</em></li>
<li><em>The LEGO Movie Videogame</em></li>
<li><em>The Last Guardian</em></li>
<li><em>The Legend of Heroes: Trails into Reverie</em></li>
<li><em>The Legend of Heroes: Trails of Azure</em></li>
<li><em>The Legend of Heroes: Trails of Cold Steel</em></li>
<li><em>The Legend of Heroes: Trails of Cold Steel II</em></li>
<li><em>The Legend of Heroes: Trails of Cold Steel III</em></li>
<li><em>The Legend of Heroes: Trails of Cold Steel IV</em></li>
<li><em>The Legend of Heroes: Trails of Zero</em></li>
<li><em>The Legend of Nayuta: Boundless Trails</em></li>
<li><em>The MISSING: J.J. Macfield and the Island of Memories</em></li>
<li><em>The Messenger</em></li>
<li><em>The Surge</em></li>
<li><em>The Surge 2</em></li>
<li><em>The Witch and the Hundred Knight 2</em></li>
<li><em>The Witch and the Hundred Knight: Revival Edition</em></li>
<li><em>The Wonderful 101: Remastered</em></li>
<li><em>Through the Darkest of TImes</em></li>
<li><em>Tokyo Xanadu eX+</em></li>
<li><em>TorqueL</em></li>
<li><em>Touhou Genso Rondo: Bullet Ballet</em></li>
<li><em>Touhou Sky Arena: Matsuri Climax</em></li>
<li><em>Touhou: Scarlet Curiosity</em></li>
<li><em>Tour de France 2021</em></li>
<li><em>TowerFall Ascension</em></li>
<li><em>Townsmen: A Kingdom Rebuilt</em></li>
<li><em>Trackmania Turbo</em></li>
<li><em>Transference</em></li>
<li><em>Trials Fusion</em></li>
<li><em>Trials Rising</em></li>
<li><em>Trials of the Blood DRagon</em></li>
<li><em>Tricky Towers</em></li>
<li><em>Uncharted 4: A Thief’s End</em></li>
<li><em>Uncharted: The Lost Legacy</em></li>
<li><em>Until Dawn</em></li>
<li><em>Valiant Hearts: The Great War</em></li>
<li><em>Warhammer 40,000: Inquisitor – Martyr</em></li>
<li><em>Warhammer: Chaosbane</em></li>
<li><em>Watch Dogs</em></li>
<li><em>Werewolf: The Apocalypse – Earthblood</em></li>
<li><em>Werewolves Within</em></li>
<li><em>Wild Guns Reloaded</em></li>
<li><em>Windbound</em></li>
<li><em>Wolfenstein: The New Order</em></li>
<li><em>World of Final Fantasy</em></li>
<li><em>Wreckfest</em></li>
<li><em>XCOM 2</em></li>
<li><em>Y School Heroes: Bustlin’ School Life</em></li>
<li><em>Yo-kai Watch 4++</em></li>
<li><em>Yonder: The Cloud Catcher Chronicles</em></li>
<li><em>Ys IX: Monstrum NOX</em></li>
<li><em>Ys VIII: Lacrimosa of DANA</em></li>
<li><em>Ys: Memories of Celceta</em></li>
<li><em>ZOMBI</em></li>
<li><em>Zombie Army 4: Dead War</em></li>
</ul>
<h2>Game Trials</h2>
<p>Available with PlayStation Plus Deluxe.<br />
<strong>PlayStation 5</strong></p>
<ul>
<li><em>Cyberpunk 2077</em></li>
<li><em>ELEX 2</em></li>
<li><em>Farming Simulator 22</em></li>
<li><em>Horizon Forbidden West</em></li>
<li><em>Hot Wheels Unleashed</em></li>
<li><em>Hyperdimension Neptunia: Sisters vs. Sisters</em></li>
<li><em>MotoGP 22</em></li>
<li><em>Tiny Tina’s Wonderlands</em></li>
<li><em>Uncharted: Legacy of Thieves Collection</em></li>
<li><em>WWE 2K22</em></li>
</ul>
<p><strong>PlayStation 4</strong></p>
<ul>
<li><em>Biomutant</em></li>
<li><em>Cadavers for Breakfast</em></li>
<li><em>Cyberpunk 2077</em></li>
<li><em>ELEX 2</em></li>
<li><em>Farming Simulator 22</em></li>
<li><em>Horizon Forbidden West</em></li>
<li><em>Hot Wheels Unleashed</em></li>
<li><em>Hyperdimension Neptunia: Sisters vs. Sisters</em></li>
<li><em>LEGO City Undercover</em></li>
<li><em>MotoGP 22</em></li>
<li><em>The Liar Princess and the Blind Prince</em></li>
<li><em>Tiny Tina’s Wonderlands</em></li>
<li><em>WWE 2K22</em></li>
</ul>
<h2>Classics Catalog</h2>
<p>Available with PlayStation Plus Deluxe.</p>
<p><strong>PlayStation 1 Emulated</strong> (native PS5 and PS4)</p>
<ul>
<li><em>Ape Escape</em></li>
<li><em>Disney Pixar Toy Story 2: Buzz Lightyear to the Rescue</em></li>
<li><em>Everybody’s Golf</em></li>
<li><em>I.Q: Intelligent Qube</em></li>
<li><em>Jumping Flash!</em></li>
<li><em>Mr. Driller</em></li>
<li><em>Oddworld: Abe’s Oddysee</em></li>
<li><em>Syphon Filter</em></li>
<li><em>Tekken 2</em></li>
<li><em>Wild Arms</em></li>
<li><em>Worms </em><i>Armageddon</i></li>
<li><em>Worms World Party</em></li>
</ul>
<p><strong>PlayStation 2 Emulated</strong> (native PS4)</p>
<ul>
<li><em>Jak &amp; Daxter: The Precursor’s Legacy</em></li>
<li><em>Jack II</em></li>
<li><em>Jak 3</em></li>
<li><em>Jak X: Combat Racing</em></li>
</ul>
<p><strong>PSP Emulated</strong> (native PS5 and PS4)</p>
<ul>
<li><em>echochrome</em></li>
</ul>
<p><strong>PlayStation 3 Streaming</strong></p>
<ul>
<li><em>.detuned</em></li>
<li><em>AFRIKA</em></li>
<li><em>Aegis of Earth: Protonovus Assault</em></li>
<li><em>Aquanaut’s Holiday: Hidden Memories</em></li>
<li><em>Ar nosurge: Ode to an Unborn Star</em></li>
<li><em>Atelier Ayesha: The Alchemist of Dusk</em></li>
<li><em>Atelier Escha &amp; Logy: Alchemists of the Dusk Sky</em></li>
<li><em>Atelier Meruru: The Apprentice of Arland</em></li>
<li><em>Atelier Rorona Plus: The Alchemist of Arland</em></li>
<li><em>Atelier Shallie: Alchemists of the Dusk Sea</em></li>
<li><em>Atelier Totori: The Adventurer of Arland</em></li>
<li><em>Battle of Tiles EX</em></li>
<li><em>BEYOND: Two Souls</em></li>
<li><em>Battle Fantasia</em></li>
<li><em>Battle Princess of Arcadias</em></li>
<li><em>Bladestorm: The Hundred Years’ War</em></li>
<li><em>BloodRayne: Betrayal</em></li>
<li><em>Brink</em></li>
<li><em>Castlevania: Lords of Shadow</em></li>
<li><em>Castlevania: Lords of Shadow 2</em></li>
<li><em>Chaos;Head Love Chu Chu!</em></li>
<li><em>Chaos;Head Noah</em></li>
<li><em>Class of Heroes 2G</em></li>
<li><em>Class of Heroes 3</em></li>
<li><em>Daisenryaku Dai Toua Kouboushi Dai-ni-ji Sekai Taisen Boppatsu! – Suujikugun Tai Rengougun Zensekaisen</em></li>
<li><em>Daisenryaku Dai Toua Kouboushi 3 Dai-ni-ji Sekai Taisen Boppatsu! – Suujikugun Tai Rengougun Zensekaisen</em></li>
<li><em>Daisenryaku Exceed II</em></li>
<li><em>Daisenryaku Perfect</em></li>
<li><em>Dark Mist</em></li>
<li><em>Dead or Alive 5: Last Round</em></li>
<li><em>Deception IV: Blood Ties</em></li>
<li><em>Demon’s Souls</em></li>
<li><em>Disgaea 3: Absence of Justice</em></li>
<li><em>Disgaea 4: A Promise Unforgotten</em></li>
<li><em>Disgaea D2</em></li>
<li><em>Dream Club Complete Edipyon!</em></li>
<li><em>Dream Club Gogo.</em></li>
<li><em>Dream Club ZERO Special Ediipyon!</em></li>
<li><em>Dynasty Warriors</em></li>
<li><em>Dynasty Warriors 6</em></li>
<li><em>Dynasty Warriors 6 Empires</em></li>
<li><em>Dynasty Warriors 8</em></li>
<li><em>Dynasty Warriors: Strikeforce</em></li>
<li><em>Earth Defense Force 2025</em></li>
<li><em>Earth Defense Force: Insect Armageddon</em></li>
<li><em>Eat Them!</em></li>
<li><em>Echochrome</em></li>
<li><em>Elefunk</em></li>
<li><em>Fairy Fencer F</em></li>
<li><em>Gatling Gears</em></li>
<li><em>Gendai Daisenryaku 2016 Chitsujo no Houkai: Haken Kokka Shittsui</em></li>
<li><em>Genji: Days of the Blade</em></li>
<li><em>Ginsei Igo 2: Next Generation</em></li>
<li><em>Gladiator VS</em></li>
<li><em>Go! Sports Ski</em></li>
<li><em>God of War HD</em></li>
<li><em>God of War II HD</em></li>
<li><em>God of War III Remastered</em></li>
<li><em>Heavy Rain</em></li>
<li><em>Hot Shots Golf: Out of Bounds</em></li>
<li><em>Hot Shots Golf: World Invitational</em></li>
<li><em>Hunted:The Demon’s Forge</em></li>
<li><em>Hyperdimension Neptunia Victory</em></li>
<li><em>ICO Remastered</em></li>
<li><em>If You Thought It Was Harem Paradise, It Was Yandere Hell</em></li>
<li><em>Last Rebellion</em></li>
<li><em>Legasista</em></li>
<li><em>Linger in Shadows</em></li>
<li><em>LocoRoco Cocoreccho!</em></li>
<li><em>Lost Planet 2</em></li>
<li><em>Lost Planet 3</em></li>
<li><em>MALICIOUS</em></li>
<li><em>Machinarium</em></li>
<li><em>Magical Beat</em></li>
<li><em>Mahjong Dream Club</em></li>
<li><em>Mahjong Haou Dankyuu Battle 3</em></li>
<li><em>Mahjong Taikai IV</em></li>
<li><em>Matt Hazard: Blood Bath and Beyond</em></li>
<li><em>Memories Off 6 Complete</em></li>
<li><em>Memories Off: Yubikiri no Kioku</em></li>
<li><em>Minnya no Putter Golf</em></li>
<li><em>Moe Moe Daisenryaku Gendai Baan++</em></li>
<li><em>MotorStorm RC Complete Edition</em></li>
<li><em>Motto! SoniComi</em></li>
<li><em>Mugen Souls</em></li>
<li><em>Mugen Souls Z</em></li>
<li><em>Natsuiro High School: Seishun Hakusho</em></li>
<li><em>Nbounaga’s Ambition: Sphere of Influence</em></li>
<li><em>Ninja Gaiden Sigma</em></li>
<li><em>Ninja Gaiden Sigma 2</em></li>
<li><em>Nobunaga’s Ambition: Tendou</em></li>
<li><em>Phantom Breaker: Extra</em></li>
<li><em>PixelJunk Eden</em></li>
<li><em>PixelJunk Monsters</em></li>
<li><em>PixelJunk Racers 2nd Lap</em></li>
<li><em>Piyotama</em></li>
<li><em>Prismatic Solid</em></li>
<li><em>Puppeteer</em></li>
<li><em>Puzzle Quest Galactrix</em></li>
<li><em>Puzzle Quest: Challenge of the Warlords</em></li>
<li><em>Quantum Theory</em></li>
<li><em>R-Type Dimensions</em></li>
<li><em>RIDE</em></li>
<li><em>Rag Doll Kung Fu: Fists of Plastic</em></li>
<li><em>Ragnarok Odyssey Ace</em></li>
<li><em>Raiden IV: OverKill</em></li>
<li><em>rain</em></li>
<li><em>Rainbow Moon</em></li>
<li><em>Ratchet &amp; Clank Future: A Crack in Time</em></li>
<li><em>Ratchet &amp; Clank Future: Quest for Booty</em></li>
<li><em>Ratchet &amp; Clank: All 4 One</em></li>
<li><em>Ratchet &amp; Clank: Into the Nexus</em></li>
<li><em>Resident Evil</em></li>
<li><em>Resident Evil 4</em></li>
<li><em>Resident Evil 5 Alternative Edition</em></li>
<li><em>Resident Evil 6</em></li>
<li><em>Resident Evil Code: Veronica</em></li>
<li><em>Resident Evil Revelations Unveiled Edition</em></li>
<li><em>Resident Evil: Operation Raccoon City</em></li>
<li><em>Resident Evil: The Darkside Chronicles</em></li>
<li><em>Resident Evil: The Umbrella Chronicles</em></li>
<li><em>Resistance 3</em></li>
<li><em>Rune Factory: Tides of Destiny</em></li>
<li><em>SIMPLE 500 Series Vol. 1 THE Mahjong: Tsuushin Taikyoku Kinoudzuke</em></li>
<li><em>SIMPLE 500 Series Vol. 2 THE Misshitsu kara no Dasshutsu</em></li>
<li><em>SIMPLE 500 Series Vol. 3 THE Misshitsu kara no Dasshutsu – Tsukiyo no Manshion Hen</em></li>
<li><em>SIMPLE Series G4U Vol. 1 THE Mahjong</em></li>
<li><em>Saikyo Shogi Gekisashi 13</em></li>
<li><em>Samurai Warriors 2 Empires HD Version</em></li>
<li><em>Samurai Warriors 2 with Xtreme Legends &amp; Empires HD Version</em></li>
<li><em>Samurai Warriors 2 with Xtreme Legends HD Version</em></li>
<li><em>Samurai Warriors 3 Empires</em></li>
<li><em>Samurai Warriors 3 Z</em></li>
<li><em>Samurai Warriors 4</em></li>
<li><em>Sangoku Hime 2: Kouki Houkou – Mezameshi Taiga</em></li>
<li><em>Sangoku Hime: Senkou mo Taika – Akatsuki no Haryuu</em></li>
<li><em>Sekai Saikyou Ginsei Igo: Hybrid Monte Carlo</em></li>
<li><em>Sekai Saikyou Ginsei Shogi: Fuuun Ryuuko Raiden</em></li>
<li><em>Sengoku Hime 3: Tenka o Kirisaku Hikari to Kage</em></li>
<li><em>Sengoku Hime 4: Souhai Hyakkei, Hana Mamoru Chikai</em></li>
<li><em>Sengoku Hime 5: Senka Tatsu Haou no Keifu</em></li>
<li><em>Shiki-Tei</em></li>
<li><em>Shin Toudai Shogi</em></li>
<li><em>Shutsugeki! Otometachi no Senjou 2 – Yuukoku o Kakeru Oujo no Tsubari</em></li>
<li><em>Siren: Blood Curse</em></li>
<li><em>Snakeball</em></li>
<li><em>Soldner-X 2: Final Prototype</em></li>
<li><em>Soldner-X: Himmelssturmer</em></li>
<li><em>Spelunker Collection</em></li>
<li><em>Spelunker HD</em></li>
<li><em>Steins;Gate</em></li>
<li><em>Steins;Gate 0</em></li>
<li><em>Steins;Gate: Linear Bounded Phenogram</em></li>
<li><em>Super Stardust HD</em></li>
<li><em>TORO! Let’s Party</em></li>
<li><em>Tacchi, Shiyo! Love Application</em></li>
<li><em>Taiheiyou no Arashi: Senkan Yamato, Akatsuki ni Shuttsugeki!</em></li>
<li><em>Tears to Tiara II: Heir of the Overlord</em></li>
<li><em>Tencho no Igo</em></li>
<li><em>The Awakened Fate Ultimatum</em></li>
<li><em>The Darkness II</em></li>
<li><em>The Elder Scrolls IV: Oblivion</em></li>
<li><em>The Guided Fate Paradox</em></li>
<li><em>The Legend of Heroes: Trails in the Sky FC HD Edition</em></li>
<li><em>The Legend of Heroes: Trails in the Sky SC HD Edition</em></li>
<li><em>The Legend of Heroes: Trails in the Sky the 3rd HD Edition</em></li>
<li><em>The Witch and the Hundred Knight</em></li>
<li><em>ToHeart2 DX PLUS</em></li>
<li><em>Tokyo Jungle</em></li>
<li><em>Tokyo Twilight Ghost Hunters</em></li>
<li><em>Toy Home</em></li>
<li><em>Trash Panic</em></li>
<li><em>Trinity: Souls of Zill O’ll</em></li>
<li><em>Under Defeat: Deluxe Edition</em></li>
<li><em>Warriors Orochi Z</em></li>
<li><em>Warriors: Legends of Troy</em></li>
<li><em>Way of the Samurai 3 Plus</em></li>
<li><em>Way of the Samurai 4 Plus</em></li>
<li><em>When Vikings Attack!</em></li>
<li><em>White Album 2: Shiawase no Mukougawa</em></li>
<li><em>White Album: Tsudurareru Fuyu no Omoide</em></li>
<li><em>White Knight Chronicles</em></li>
<li><em>Wizardry: Labyrinth of Lost Souls</em></li>
<li><em>Wizardry: Torawareshi Bourei no Machi</em></li>
<li><em>XBlaze Code: Embryo</em></li>
<li><em>XBlaze Lost: Memories</em></li>
<li><em>Z/X Zillions of Enemy X: Zekkai no Crusade</em></li>
</ul>
<p><strong>PlayStation 4</strong></p>
<ul>
<li><em>Asdivine Hearts</em></li>
<li><em>Batman: Return to Arkham – Arkham Asylum</em></li>
<li><em>Batman: Return to Arkham – Arkham City</em></li>
<li><em>BioShock Remastered</em></li>
<li><em>BioShock 2 Remastered</em></li>
<li><em>BioShock Infinite Complete Edition</em></li>
<li><em>Borderlands: The Handsome Collection</em></li>
<li><em>Bulletstorm: Full Clip Edition</em></li>
<li><em>Crysis Remastered</em></li>
<li><em>Darksiders Warmastered Edition</em></li>
<li><em>Darksiders II Deathinitive Edition</em></li>
<li><em>Dead Nation Apocalypse Edition</em></li>
<li><em>Garou: Mark of the Wolves</em></li>
<li><em>Gravity Rush Remastered</em></li>
<li><em>Kingdoms of Amalur: Re-Reckoning</em></li>
<li><em>LocoRoco Remastered</em></li>
<li><em>LocoRoco 2 Remastered</em></li>
<li><em>Lumines Remastered</em></li>
<li><em>Mafia: Complete Edition</em></li>
<li><em>Mafia II: Complete Edition</em></li>
<li><em>Metal Slug 3</em></li>
<li><em>Metal Slug XX</em></li>
<li><em>Outcast: Second Contact</em></li>
<li><em>Patapon Remastered</em></li>
<li><em>Patapon 2 Remastered</em></li>
<li><em>Red Faction Guerrilla Re-Mars-tered</em></li>
<li><em>Strider</em></li>
<li><em>The Last Blade 2</em></li>
<li><em>The Last of Us: Remastered</em></li>
<li><em>The Last of Us: Left Behind</em></li>
<li><em>Umbrella Corps</em></li>
<li><em>Uncharted: The Nathan Drake Collection</em></li>
<li><em>Warriors Orochi 4</em></li>
<li><em>WipEout Omega Collection</em></li>
</ul>
</blockquote>


<div class="post-social">
<script> var clipboard = new ClipboardJS('.btn', { text: function() { return 'Dit is de Japanse line-up van het vernieuwde PlayStation Plus - https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/'; } });</script>
<ul>
<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Dit+is+de+Japanse+line-up+van+het+vernieuwde+PlayStation+Plus&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D497729" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D497729" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D497729&amp;title=Dit+is+de+Japanse+line-up+van+het+vernieuwde+PlayStation+Plus" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Dit+is+de+Japanse+line-up+van+het+vernieuwde+PlayStation+Plus%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D497729"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li>
<li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li>
<li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95ecc1dc83c1db83cccd83e2c9d8c9c6dbcd83c4c1c6cd85ddd883dec9c683c0cddc83decddac6c1cddddfcccd83f8c4c9d1fbdcc9dcc1c7c683f8c4dddb8ec9c5d893cac7ccd195c0dcdcd8db8d9be98d9aee8d9aeed8c4c9d1dbcdc6dbcd86c6c48d9aee8d9beed88d9bec9c919f9f9a91"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
</div>
</div>
</article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter">
<meta itemprop="interactionType" content="//schema.org/CommentAction" />
<meta itemprop="userInteractionCount" content="6" />
</div>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div>
<form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div>
<div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div>
<div style="display:none;visibility:hidden;">
<p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-4141" size="22" tabindex="1" /></p>
</div>
<p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p>
</div>
<div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div>
<input type='hidden' name='comment_post_ID' value='497729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="731fecca12" /></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 
//<![CDATA[
function yus_replyTo(commentID,author) {
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
myField = document.getElementById('comment');
} else {
return false;
}
if (document.selection) {
myField.focus();
sel = document.selection.createRange();
sel.text = inReplyTo;
myField.focus();
}
else if (myField.selectionStart || myField.selectionStart == '0') {
var startPos = myField.selectionStart;
var endPos = myField.selectionEnd;
var cursorPos = endPos;
myField.value = myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos += inReplyTo.length;
myField.focus();
myField.selectionStart = cursorPos;
myField.selectionEnd = cursorPos;
}
else {
myField.value += inReplyTo;
myField.focus();
}
}
//]]>
</script>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="161" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><input type="hidden" name="comment_post_ID" value="497729" />
<div style="clear:both;"></div>
</div>
<div id="comments" class="comment-content">
<h3 class="title_head">6 reacties</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1668620" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668620">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author">Anoniem-6242</span></span>
<span class="datumreactie">
Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T17:59:59+02:00" title="02/06/2022 om 17:59">02/06/2022 om 17:59</time></span></span>
</header>
<div class="reactie_container">
<div class="avatar_container">
<img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-6242's avatar" /></div>
<div class="comment-content" itemprop="text"><p>Dikke lijst</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668620", "Anoniem-6242")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
<li class="comment byuser comment-author-mastercommander odd alt thread-odd thread-alt depth-1" id="#li-comment-1668622" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668622">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://playsense.nl/profiel/?u=15498-Mastercommander" title="Bekijk profiel van Mastercommander" itemprop="url">Mastercommander</a></span></span>
<span class="datumreactie">
<span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T18:02:40+02:00" title="02/06/2022 om 18:02">02/06/2022 om 18:02</time></span></span>
<span class="gebruikerxp"><i class="fa fa-trophy"></i> 141 XP</span></header>
<div class="reactie_container">
<div class="avatar_container">
<a href="https://playsense.nl/profiel/?u=15498-Mastercommander" title="Bekijk profiel van Mastercommander"><img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=15498&amp;hash=51453" width="75" height="75" alt="Mastercommander's avatar" /></a></div>
<div class="comment-content" itemprop="text"><p>Dit is nogal wat</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668622", "Mastercommander")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1668623" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668623">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author">Anoniem-6992</span></span>
<span class="datumreactie">
Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T18:07:20+02:00" title="02/06/2022 om 18:07">02/06/2022 om 18:07</time></span></span>
</header>
<div class="reactie_container">
<div class="avatar_container">
<img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-6992's avatar" /></div>
<div class="comment-content" itemprop="text"><p>mwah misschien extra</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668623", "Anoniem-6992")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
<li class="comment byuser comment-author-jfg odd alt thread-odd thread-alt depth-1" id="#li-comment-1668625" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668625">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://playsense.nl/profiel/?u=12504-JFG" title="Bekijk profiel van JFG" itemprop="url">JFG</a></span></span>
<span class="datumreactie">
<span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T18:17:01+02:00" title="02/06/2022 om 18:17">02/06/2022 om 18:17</time></span></span>
<span class="gebruikerxp"><i class="fa fa-trophy"></i> 332 XP</span></header>
<div class="reactie_container">
<div class="avatar_container">
<a href="https://playsense.nl/profiel/?u=12504-JFG" title="Bekijk profiel van JFG"><img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=12504&amp;hash=63944" width="75" height="75" alt="JFG's avatar" /></a></div>
<div class="comment-content" itemprop="text"><p>Blijf het onbegrijpelijk en irritant vinden dat ze bij sommige games, films etc alleen deel 2 en 3 beschikbaar maken.. Brrr xD</p>
<p>Verder leuke line-up!</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668625", "JFG")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1668629" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668629">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author">Anoniem-3660</span></span>
<span class="datumreactie">
Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T18:33:47+02:00" title="02/06/2022 om 18:33">02/06/2022 om 18:33</time></span></span>
</header>
<div class="reactie_container">
<div class="avatar_container">
<img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-3660's avatar" /></div>
<div class="comment-content" itemprop="text"><p>Hoop dat Afrika hier ook erop komt</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668629", "Anoniem-3660")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
<li class="comment byuser comment-author-mrb odd alt thread-odd thread-alt depth-1" id="#li-comment-1668630" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1668630">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://playsense.nl/profiel/?u=14599-mrb" title="Bekijk profiel van mrb" itemprop="url">mrb</a></span></span>
<span class="datumreactie">
<span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-6-2" datetime="2022-06-02T18:35:21+02:00" title="02/06/2022 om 18:35">02/06/2022 om 18:35</time></span></span>
<span class="gebruikerxp"><i class="fa fa-trophy"></i> 4390 XP</span></header>
<div class="reactie_container">
<div class="avatar_container">
<a href="https://playsense.nl/profiel/?u=14599-mrb" title="Bekijk profiel van mrb"><img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=14599&amp;hash=13183" width="75" height="75" alt="mrb's avatar" /></a></div>
<div class="comment-content" itemprop="text"><p>Hele mooie lijst!</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1668630", "mrb")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
</ol>
</div>
</main>
</div>
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad">
</div>
<aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/06/Knipsel-7-138x150.jpg" alt="Dit is de Japanse line-up van het vernieuwde PlayStation Plus" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/">2 juni om 17:57</a></span>
<a class="post-title" href="https://playsense.nl/497729/dit-is-de-japanse-line-up-van-het-vernieuwde-playstation-plus/" rel="bookmark">Dit is de Japanse line-up van het vernieuwde PlayStation Plus</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497439/review-roccat-burst-pro-air/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/05/ROC-11-431-1-150x150.jpg" alt="Review | Roccat BURST Pro Air" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497439/review-roccat-burst-pro-air/">2 juni om 17:15</a></span>
<a class="post-title" href="https://playsense.nl/497439/review-roccat-burst-pro-air/" rel="bookmark">Review | Roccat BURST Pro Air</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497690/het-tweede-seizoen-van-babylons-fall-is-van-start-gegaan/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/06/Babylons-Fall-thumb-150x150.jpg" alt="Het tweede seizoen van Babylon&#8217;s Fall is van start gegaan" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497690/het-tweede-seizoen-van-babylons-fall-is-van-start-gegaan/">2 juni om 16:27</a></span>
<a class="post-title" href="https://playsense.nl/497690/het-tweede-seizoen-van-babylons-fall-is-van-start-gegaan/" rel="bookmark">Het tweede seizoen van Babylon&#8217;s Fall is van start gegaan</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497726/ubisoft-zal-niet-op-korte-termijn-een-showcase-organiseren/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/04/ubisoft-logo-150x150.jpg" alt="Ubisoft zal niet op korte termijn een showcase organiseren" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497726/ubisoft-zal-niet-op-korte-termijn-een-showcase-organiseren/">2 juni om 15:56</a></span>
<a class="post-title" href="https://playsense.nl/497726/ubisoft-zal-niet-op-korte-termijn-een-showcase-organiseren/" rel="bookmark">Ubisoft zal niet op korte termijn een showcase organiseren</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497685/nieuwe-update-maakt-knockout-city-free-to-play/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/06/Knockout-City-thumb-150x150.jpg" alt="Nieuwe update maakt Knockout City free-to-play" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497685/nieuwe-update-maakt-knockout-city-free-to-play/">2 juni om 15:12</a></span>
<a class="post-title" href="https://playsense.nl/497685/nieuwe-update-maakt-knockout-city-free-to-play/" rel="bookmark">Nieuwe update maakt Knockout City free-to-play</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/497631/tekken-7-is-nu-het-bestverkochte-deel-uit-de-franchise/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/06/Tekken-7-thumbnail-150x150.jpg" alt="Tekken 7 is nu het bestverkochte deel uit de franchise" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/497631/tekken-7-is-nu-het-bestverkochte-deel-uit-de-franchise/">2 juni om 14:30</a></span>
<a class="post-title" href="https://playsense.nl/497631/tekken-7-is-nu-het-bestverkochte-deel-uit-de-franchise/" rel="bookmark">Tekken 7 is nu het bestverkochte deel uit de franchise</a>
</div>
</li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps4-harde-schijf/">mettje12</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps4-harde-schijf/" rel="bookmark">Ps4 harde schijf</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps4-dualshock-werkt-niet-goed-in-sommige-games/">jaapbackx</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps4-dualshock-werkt-niet-goed-in-sommige-games/" rel="bookmark">PS4 Dualshock werkt niet goed in sommige games</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps4-internet-probleem/">Playstation Fan</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps4-internet-probleem/" rel="bookmark">Ps4 Internet probleem</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ninja-gaiden-creator-heeft-een-twitter-account/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/ninja-gaiden-creator-heeft-een-twitter-account/" rel="bookmark">Ninja Gaiden creator heeft een Twitter account</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/splinter-cell-blacklist-xbox/">NL-3rR0r-NL</a></span>
<a class="post-title" href="https://playsense.nl/forums/splinter-cell-blacklist-xbox/" rel="bookmark">Splinter cell blacklist (xbox)</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/asassins-creed-origins-season-pass-ruilen/">Dhr baviaan</a></span>
<a class="post-title" href="https://playsense.nl/forums/asassins-creed-origins-season-pass-ruilen/" rel="bookmark">Asassins creed origins season pass ruilen</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/digitale-psn-code/">Straatveger</a></span>
<a class="post-title" href="https://playsense.nl/forums/digitale-psn-code/" rel="bookmark">Digitale psn code</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps5-gaat-uit-zichzelf-aan/">Mister-geordie</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps5-gaat-uit-zichzelf-aan/" rel="bookmark">PS5 gaat uit zichzelf aan</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/warframe-angels-of-the-zariman-expansion/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/warframe-angels-of-the-zariman-expansion/" rel="bookmark">Warframe: Angels of the Zariman Expansion</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/welke-monitor-bij-ps4/">yep123</a></span>
<a class="post-title" href="https://playsense.nl/forums/welke-monitor-bij-ps4/" rel="bookmark">Welke monitor bij PS4</a>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div> </div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons">
<a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a>
<a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a>
<a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a>
<a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a>
</div>
<div class="social-icons">
<a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a>
<a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a>
<a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a>
</div>
</aside>
</div>
<div class="footer-column footer-column-2">
<aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3>
<ul>
<li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li>
<li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a>
<li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li>
<li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li>
<li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li>
<li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li>
<li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li>
<li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li>
</ul>
</aside> </div>
</div> </div>
<div class="container">
<div class="site-info">
<p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2022 - Alle rechten voorbehouden</p>
</div>
</div>
</footer>
</div>
<a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"497729"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
</body>
</html>
