<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script type="text/javascript">var logged_in=false;</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc - PlaySense" />
<meta property="og:description" content="Mobile Suit Gundam: Battle Operation 2 is een free-to-play game waarin je online 6v6-gevechten speelt in de ruimte en op&hellip;" />
<meta property="og:url" content="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/playsensenl/" />
<meta property="article:published_time" content="2022-04-11T15:10:33+00:00" />
<meta property="article:modified_time" content="2022-04-11T10:49:13+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1.jpg" />
<meta property="og:image:width" content="1077" />
<meta property="og:image:height" content="1078" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@playsensenl" />
<meta name="twitter:site" content="@playsensenl" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="aarjen116" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minuut" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/playsensenl/","https://www.instagram.com/playsensenl/","https://twitter.com/playsensenl"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","contentUrl":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","width":1344,"height":190,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1.jpg","width":1077,"height":1078},{"@type":"WebPage","@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#webpage","url":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/","name":"Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#primaryimage"},"datePublished":"2022-04-11T15:10:33+00:00","dateModified":"2022-04-11T10:49:13+00:00","breadcrumb":{"@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#article","isPartOf":{"@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/edfa33d9b6663e04df6073a660bf8260"},"headline":"Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc","datePublished":"2022-04-11T15:10:33+00:00","dateModified":"2022-04-11T10:49:13+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#webpage"},"wordCount":168,"commentCount":0,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1.jpg","articleSection":["Nieuws","PC"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/edfa33d9b6663e04df6073a660bf8260","name":"aarjen116","url":"https://playsense.nl/author/aarjen116/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc Reactiesfeed" href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/feed/" />

<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/98yaqo44/7puae.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>





<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/dqsx2x41/5r6ef.css" media="all" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/lzhgo118/7puaf.js' type="text/javascript"></script>





<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/themes/psxsense/assets/js/html5shiv.min.js' id='insido-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/490848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://playsense.nl/?p=490848' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F490848%2Ffree-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F490848%2Ffree-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop() {
if (!document.links) {
document.links = document.getElementsByTagName('a');
}
var change_link = false;
var force = '';
var ignore = '';
for (var t=0; t<document.links.length; t++) {
var all_links = document.links[t];
change_link = false;
if(document.links[t].hasAttribute('onClick') == false) {
// forced if the address starts with http (or also https), but does not link to the current domain
if(all_links.href.search(/^http/) != -1 && all_links.href.search('playsense.nl') == -1 && all_links.href.search(/^#/) == -1) {
// console.log('Changed ' + all_links.href);
change_link = true;
}
if(force != '' && all_links.href.search(force) != -1) {
// forced
// console.log('force ' + all_links.href);
change_link = true;
}
if(ignore != '' && all_links.href.search(ignore) != -1) {
// console.log('ignore ' + all_links.href);
// ignored
change_link = false;
}
if(change_link == true) {
// console.log('Changed ' + all_links.href);
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}
}
}
}
// Load
function external_links_in_new_windows_load(func)
{  
var oldonload = window.onload;
if (typeof window.onload != 'function'){
window.onload = func;
} else {
window.onload = function(){
oldonload();
func();
}
}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>
<link rel="amphtml" href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
</head>
<body class="post-template-default single single-post postid-490848 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/logo-white.svg" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112">
<a href="https://playsense.nl/forums/">Forum</a>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113">
<a href="https://playsense.nl/category/review/">Reviews</a>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114">
<a href="https://playsense.nl/category/previews/">Previews</a>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115">
<a href="https://playsense.nl/category/specials/">Specials</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/releases/">Releases</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/category/hardware/">Hardware</a>
</li>
<div class="menu-item-mobile">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right">
<a href="//playsense.nl/wp-login.php">Login</a>
<li class="clear" style="padding-bottom:1rem">
<form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</div>
</div>
</ul>
</div>
</nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items">
<ul id="secondary-menu-bar" class="secondary-menu-bar">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212">
<a href="https://playsense.nl/wp-login.php">Login</a>
<li class="right">
<form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</ul>
</div>
</nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="desktop-takeover"></div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-490848" class="post-490848 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-pc entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#301934" href="https://playsense.nl/category/platform/pc/">PC</a> </span>
</span>
<h1 class="entry-title">Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc</h1>
<div class="post-meta">
<span class="posted-on">
<span class="byline">
<span class="author vcard">
Door <a class="url fn n" href="https://playsense.nl/author/aarjen116/">Arjen Guit</a>
</span>
</span>
<a href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/" rel="bookmark">
<time class="entry-date published" datetime="11 april om 17:10, 2022"> - op 11 april 2022 om 17:10</time>
</a>
</span>
</div>
</header>
<div class="content">
<div class="post-content">
<p><img src="https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam.jpg" alt="" width="1920" height="1080" class="alignnone size-full wp-image-490850" srcset="https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam.jpg 1920w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-300x169.jpg 300w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-720x405.jpg 720w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1536x864.jpg 1536w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-150x84.jpg 150w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-100x56.jpg 100w, https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-960x540.jpg 960w" sizes="(max-width: 1920px) 100vw, 1920px" /><br />
Mobile Suit Gundam: Battle Operation 2 is een free-to-play game waarin je online 6v6-gevechten speelt in de ruimte en op aarde. Je hebt de beschikking over je Mobile Suit, die is uitgerust met de nodige wapens, maar kunt ook uit je Suit stappen om te voet de strijd aan te gaan.</p>
<p>De game verscheen enkele jaren geleden al voor de PlayStation 4 en kwam <a href="https://playsense.nl/431954/mobile-suit-gundam-battle-operation-2-verschijnt-op-28-januari-voor-de-playstation-5/" rel="noopener" target="_blank">begin vorig jaar</a> ook uit voor de PlayStation 5. Nu hebben uitgever Bandai Namco en ontwikkelaar B.B. Studio <a href="https://twitter.com/GBO2EN/status/1512188643716341761" rel="noopener" target="_blank">aangekondigd</a> dat Mobile Suit Gundam: Battle Operation 2 ook naar de pc komt. Een releasedatum werd niet gegeven, maar volgens de aankondiging is de pc-release &#8220;binnenkort&#8221;. Voordat het zover is, worden er nog <a href="https://store.steampowered.com/news/app/1367080/view/3195875030008918490" rel="noopener" target="_blank">twee netwerktests</a> gehouden. De eerste test loopt van 14 april tot en met 17 april, waarna de tweede netwerktest van 21 april tot en met 24 april is. </p>
<p>Hieronder kun je een nieuwe trailer van Mobile Suit Gundam: Battle Operation 2 bekijken.</p>
<p><iframe loading="lazy" title="MOBILE SUIT GUNDAM BATTLE OPERATION 2 - Steam Announcement | PC" width="670" height="377" src="https://www.youtube.com/embed/ztvLgc_4ccI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>


<div class="post-social">
<script> var clipboard = new ClipboardJS('.btn', { text: function() { return 'Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc - https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/'; } });</script>
<ul>
<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Free-to-play+game+Mobile+Suit+Gundam%3A+Battle+Operation+2+maakt+binnenkort+de+overstap+naar+pc&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D490848" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D490848" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D490848&amp;title=Free-to-play+game+Mobile+Suit+Gundam%3A+Battle+Operation+2+maakt+binnenkort+de+overstap+naar+pc" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Free-to-play+game+Mobile+Suit+Gundam%3A+Battle+Operation+2+maakt+binnenkort+de+overstap+naar+pc%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D490848"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li>
<li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li>
<li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#5b64282e39313e382f661d293e3e762f34762b373a22703c3a363e7016343932373e70082e322f701c2e353f3a367e681a70193a2f2f373e70142b3e293a2f323435706970363a3a302f70393235353e353034292f703f3e70342d3e29282f3a2b70353a3a29702b387d3a362b6039343f2266332f2f2b287e681a7e691d7e691d2b373a22283e35283e7535377e691d7e681d2b7e681f6f626b636f63"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
</div>
</div>
</article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter">
<meta itemprop="interactionType" content="//schema.org/CommentAction" />
<meta itemprop="userInteractionCount" content="0" />
</div>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div>
<form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div>
<div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div>
<div style="display:none;visibility:hidden;">
<p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-6713" size="22" tabindex="1" /></p>
</div>
<p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p>
</div>
<div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div>
<input type='hidden' name='comment_post_ID' value='490848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dbe0825e8" /></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 
//<![CDATA[
function yus_replyTo(commentID,author) {
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
myField = document.getElementById('comment');
} else {
return false;
}
if (document.selection) {
myField.focus();
sel = document.selection.createRange();
sel.text = inReplyTo;
myField.focus();
}
else if (myField.selectionStart || myField.selectionStart == '0') {
var startPos = myField.selectionStart;
var endPos = myField.selectionEnd;
var cursorPos = endPos;
myField.value = myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos += inReplyTo.length;
myField.focus();
myField.selectionStart = cursorPos;
myField.selectionEnd = cursorPos;
}
else {
myField.value += inReplyTo;
myField.focus();
}
}
//]]>
</script>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="246" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><input type="hidden" name="comment_post_ID" value="490848" />
<div style="clear:both;"></div>
</div>

</main>
</div>
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad">
</div>
<aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/04/mobile-suit-gundam-1-150x150.jpg" alt="Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/">11 april om 17:10</a></span>
<a class="post-title" href="https://playsense.nl/490848/free-to-play-game-mobile-suit-gundam-battle-operation-2-maakt-binnenkort-de-overstap-naar-pc/" rel="bookmark">Free-to-play game Mobile Suit Gundam: Battle Operation 2 maakt binnenkort de overstap naar pc</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490844/nieuwe-gameplay-gedeeld-van-op-doom-en-f-e-a-r-geinspireerde-shooter-selaco-demo-komt-binnenkort/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/04/selaco-1-150x150.jpg" alt="Nieuwe gameplay gedeeld van op DOOM en F.E.A.R. geïnspireerde shooter Selaco, demo komt binnenkort" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490844/nieuwe-gameplay-gedeeld-van-op-doom-en-f-e-a-r-geinspireerde-shooter-selaco-demo-komt-binnenkort/">11 april om 16:31</a></span>
<a class="post-title" href="https://playsense.nl/490844/nieuwe-gameplay-gedeeld-van-op-doom-en-f-e-a-r-geinspireerde-shooter-selaco-demo-komt-binnenkort/" rel="bookmark">Nieuwe gameplay gedeeld van op DOOM en F.E.A.R. geïnspireerde shooter Selaco, demo komt binnenkort</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490871/eerste-teasers-voor-call-of-duty-modern-warfare-2-worden-volgens-insider-deze-maand-verwacht/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/04/cod-modern-warfare-150x150.jpg" alt="Eerste teasers voor Call of Duty: Modern Warfare 2 worden volgens insider deze maand verwacht" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490871/eerste-teasers-voor-call-of-duty-modern-warfare-2-worden-volgens-insider-deze-maand-verwacht/">11 april om 15:55</a></span>
<a class="post-title" href="https://playsense.nl/490871/eerste-teasers-voor-call-of-duty-modern-warfare-2-worden-volgens-insider-deze-maand-verwacht/" rel="bookmark">Eerste teasers voor Call of Duty: Modern Warfare 2 worden volgens insider deze maand verwacht</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490800/leer-meer-van-de-ontwikkelaars-over-kerbal-space-program-2/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2021/05/kerbal-space-2-logo-142x150.jpg" alt="Leer meer van de ontwikkelaars over Kerbal Space Program 2" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490800/leer-meer-van-de-ontwikkelaars-over-kerbal-space-program-2/">11 april om 15:13</a></span>
<a class="post-title" href="https://playsense.nl/490800/leer-meer-van-de-ontwikkelaars-over-kerbal-space-program-2/" rel="bookmark">Leer meer van de ontwikkelaars over Kerbal Space Program 2</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490774/voormalige-playstation-baas-reflecteert-over-het-falen-van-de-ps-vita/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/04/ps-vita-logo-150x150.jpg" alt="Voormalige PlayStation-baas reflecteert op het falen van de PS Vita" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490774/voormalige-playstation-baas-reflecteert-over-het-falen-van-de-ps-vita/">11 april om 14:30</a></span>
<a class="post-title" href="https://playsense.nl/490774/voormalige-playstation-baas-reflecteert-over-het-falen-van-de-ps-vita/" rel="bookmark">Voormalige PlayStation-baas reflecteert op het falen van de PS Vita</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/490791/trek-to-yomi-is-ongeveer-5-uur-lang-en-heeft-4-verschillende-eindes/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Knipsel-58-150x150.jpg" alt="Trek to Yomi is ongeveer 5 uur lang en heeft 4 verschillende eindes" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/490791/trek-to-yomi-is-ongeveer-5-uur-lang-en-heeft-4-verschillende-eindes/">11 april om 13:51</a></span>
<a class="post-title" href="https://playsense.nl/490791/trek-to-yomi-is-ongeveer-5-uur-lang-en-heeft-4-verschillende-eindes/" rel="bookmark">Trek to Yomi is ongeveer 5 uur lang en heeft 4 verschillende eindes</a>
</div>
</li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/nieuwe-tomb-raider-spel-in-ontwikkeling-ue5/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/nieuwe-tomb-raider-spel-in-ontwikkeling-ue5/" rel="bookmark">Nieuwe Tomb Raider spel in ontwikkeling (UE5)</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/fortnite-zero-build-mode/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/fortnite-zero-build-mode/" rel="bookmark">Fortnite: Zero Build Mode</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/thesis-survey-effect-van-abos-game-pass-ps-now-op-consolepopulariteit/">superjona</a></span>
<a class="post-title" href="https://playsense.nl/forums/thesis-survey-effect-van-abos-game-pass-ps-now-op-consolepopulariteit/" rel="bookmark">Thesis survey &#8211; effect van abo&#8217;s (Game Pass/PS Now) op consolepopulariteit</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/reclames/">Bas</a></span>
<a class="post-title" href="https://playsense.nl/forums/reclames/" rel="bookmark">Reclames</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/wanted-dead/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/wanted-dead/" rel="bookmark">Wanted: Dead</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps5-crash/">Engel75</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps5-crash/" rel="bookmark">Ps5 crash</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/far-cry-new-dawn-trophy-bro-trip/">bliksum</a></span>
<a class="post-title" href="https://playsense.nl/forums/far-cry-new-dawn-trophy-bro-trip/" rel="bookmark">Far cry New Dawn ( Trophy Bro-Trip</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/elden-ring-zonder-ps-plus/">llorT rebU</a></span>
<a class="post-title" href="https://playsense.nl/forums/elden-ring-zonder-ps-plus/" rel="bookmark">Elden Ring zonder PS Plus?</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps4-ps5-gaming-vrienden-gezocht/">kat123</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps4-ps5-gaming-vrienden-gezocht/" rel="bookmark">Ps4-ps5 gaming vrienden gezocht.</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/de-actie-voor-noah/">Berend1980</a></span>
<a class="post-title" href="https://playsense.nl/forums/de-actie-voor-noah/" rel="bookmark">De actie voor Noah.</a>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div> </div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons">
<a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a>
<a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a>
<a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a>
<a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a>
</div>
<div class="social-icons">
<a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a>
<a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a>
<a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a>
</div>
</aside>
</div>
<div class="footer-column footer-column-2">
<aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3>
<ul>
<li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li>
<li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a>
<li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li>
<li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li>
<li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li>
<li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li>
<li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li>
<li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li>
</ul>
</aside> </div>
</div> </div>
<div class="container">
<div class="site-info">
<p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2022 - Alle rechten voorbehouden</p>
</div>
</div>
</footer>
</div>
<a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"490848"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
</body>
</html>
