Forum

Topic: Surround sound PS5

Anoniem's avatar

Goedenavond mede gamers,

Zijn er hier meer mensen die met de ps5 in combinatie met dolby atmos Surround systeem problemen ervaren.

Sinds een paar dagen heb ik een cinema 40 van Marantz alleen heb ik op fortnite geen Surround geluid en op gta 5 helemaal geen geluid. Zijn er meer mensen die dit probleem hebben ? Op mijn oude versterker was dit wel goed alleen dit is al even geleden dat ik met de oude versterker heb gegamed.

Anoniem reageren

Je bent niet ingelogd op PlaySense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

17 reacties

  1. 41 XP
    Michael2207's avatar

    Is een bekend probleem van GTA5. Je moet de PS5 op Dolby Surround zetten ipv Dolby Atmos.

  2. 3 XP
    marcel1987's avatar

    @Michael2207:

    Dit heeft wel gewerkt vandaar. Ook heb ik op fortnite geen Surround

  3. Anoniem -
    Anoniem-2805's avatar

    Atmos werkt niet goed op de ps5. Ik heb soms geen geluid om de paar minuten. Alle andere apparaten werken wel. Heb gewoon dts gezet. Mss met de pro dat het wel werkt. Heb het gemeld bij Sony maar die geven aan ligt aan de apparatuur.

  4. Anoniem -
    Anoniem-1178's avatar

    ik vind 3d audio enorm ruimtelijk klinken,maar atmos klinkt natuurlijk en helder,alsof het lekker stabiel is,dus sowieso atmos voor mij,dat is ook de standaard tegenwoordig

  5. 8705 XP
    7th-son's avatar

    @Anoniem-2805: ik heb Atmos al aanstaan vanaf dag 1 dat het beschikbaar is op de PS5, en heb er eigenlijk helemaal geen problemen mee.
    Wat mij ook opviel is dat niet alle games nog echt dolby Atmos ondersteunen. Ik heb geen idee hoe de PS5 dan met de audio omgaat, maar vind het gek dat je dan niet gewoon Atmos op auto kunt zetten, en het dan aan gaat als het wel ondersteund word. Zoals ook met vrr, hdr etc het geval is.

    @Michael2207: ik heb mijn audio altijd op pcm gehadc(totdat Atmos beschikbaar werd), nooit problemen met audio gehad in GTA5.
    Ik heb zelf een Marantz sr7015! Mooi speelgoed. Veel plezier met je aankoop!

    @marcel1987: Fortnite is wat vaag. Je hebt een optie in Fortnite dat je de audio kunt visualiseren. Je ziet dan in een cirkel om je heen waar vijanden, kistjes zijn maar ook ongeveer waar geschoten word. Als je dit aan hebt staan is de audio gewoon stereo.
    Zet het uit en je zou surround moeten hebben

  6. 3803 XP
    PBJ85's avatar

    enige vervelende is dat de PS5 geen optical out heeft voor audio…
    Heb nu voor me versterker het volgende:

    PS5 >> HDMI >> TV (LG) >> Optical out TV >> Versterker (Onkyo)

    dolby doet het. wel andere opties moet ik niet proberen want geeft dan problemen

    Het werkt maar soms verspringt de TV (vooral na een update) naar enkel audio out via speakers…

  7. 8705 XP
    7th-son's avatar

    @PBJ85: ik geloof dat dat ook komt omdat optical out best veel limitations heeft.
    Wat me bijstaat is dat het geen Atmos ondersteunt of iets van maximaal 5.1 ofzo? Ik weet het niet meer zeker.

  8. 3803 XP
    PBJ85's avatar

    geloof max 5.1 ik heb ook maar een 5.1 denk zoals de meeste versterkers. dus was geen overbodige luxe geweest. Liefst zou ik een 7.2 hebben enkel vinden mn buren dat niet echt tof 😉

  9. 3 XP
    marcel1987's avatar

    Klopt optical is idd zeer beperkt met audio format. Momenteel met de update van gta5 werkt geluid weer 🙂

    Nu fortnite nog even op dolby atmos en ik ben blij man 🙂

  10. 8705 XP
    7th-son's avatar

    @marcel1987: had je al uitgeprobeerd wat ik zei?

    Niet alle games ondersteunen Atmos nog officieel, ondanks dat je het wel kunt aan zetten

  11. Anoniem -
    Anoniem-4286's avatar

    @7th-son: @7th-son: @7th-son: @7th-son: @7th-son: wel gekeken alleen heb jou optie niet kunnen vinden. Waar kan ik dit aan of uitzetten ?

  12. Anoniem -
    Anoniem-2631's avatar

    @7th-son:

    Wel gezocht alleen heb het niet kunnen vinden. Zou je dit iets duidelijker kunnen uitleggen zodat ik vanavond even kan kijken waar deze optie zit ?

  13. 8705 XP
    7th-son's avatar

    @Anoniem-2631: ga in de game naar settings, dan naar audio. Kijk bij het kopje Sound naar “visualize sound effects’ en zorg dat ie uit staat

  14. Anoniem -
    Anoniem-9384's avatar

    @7th-son: net uitgezet alleen blijft stereo

  15. 8705 XP
    7th-son's avatar

    @Anoniem-9384: misschien instelling op je versterker? If is het echt alleen met Fortnite nu?

  16. Anoniem -
    Anoniem-3539's avatar

    @7th-son: is nu echt alleen op fortnite

  17. 8705 XP
    7th-son's avatar

    @Anoniem-3539: ik zal eens verder kijken in de settings van fortnite.