<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles - PlaySense" />
<meta property="og:description" content="Naast het spelen van games kunnen de PlayStation 5 en Xbox Series/One consoles uiteraard ook films afspelen in de vorm&hellip;" />
<meta property="og:url" content="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/" />
<meta property="article:published_time" content="2021-08-04T12:51:38+00:00" />
<meta property="article:modified_time" content="2021-08-04T09:39:49+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2021/08/Tg3QQP1pGFTM6ryZ-croppedBlcNI-png.png" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MortalMagnolia" />
<meta name="twitter:site" content="@psxsense" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Magnolia" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minuut" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/08/Tg3QQP1pGFTM6ryZ-croppedBlcNI-png.png","contentUrl":"https://playsense.nl/wp-content/uploads/2021/08/Tg3QQP1pGFTM6ryZ-croppedBlcNI-png.png","width":350,"height":350},{"@type":"WebPage","@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#webpage","url":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/","name":"8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#primaryimage"},"datePublished":"2021-08-04T12:51:38+00:00","dateModified":"2021-08-04T09:39:49+00:00","breadcrumb":{"@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#article","isPartOf":{"@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797"},"headline":"8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles","datePublished":"2021-08-04T12:51:38+00:00","dateModified":"2021-08-04T09:39:49+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#webpage"},"wordCount":171,"commentCount":0,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2021/08/Tg3QQP1pGFTM6ryZ-croppedBlcNI-png.png","articleSection":["Nieuws","Xbox"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797","name":"Magnolia","sameAs":["https://twitter.com/MortalMagnolia"],"url":"https://playsense.nl/author/magnolia/"}]}</script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; 8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles Reactiesfeed" href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/feed/" />
<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/l28ojvrd/fmz3k.css" media="all" />
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/453994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://playsense.nl/?p=453994' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F453994%2F8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F453994%2F8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles%2F&#038;format=xml" />
<link rel="amphtml" href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-453994 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/playsense_logo.png" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://playsense.nl/forums/">Forum</a> </li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://playsense.nl/category/review/">Reviews</a> </li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://playsense.nl/category/previews/">Previews</a> </li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://playsense.nl/category/specials/">Specials</a> </li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://playsense.nl/releases/">Releases</a> </li>
<div class="menu-item-mobile"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//playsense.nl/wp-login.php">Login</a> <li class="clear" style="padding-bottom:1rem"> <form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li></div></div></ul></div></nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items"> <ul id="secondary-menu-bar" class="secondary-menu-bar"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212"> <a href="https://playsense.nl/wp-login.php">Login</a> <li class="right"> <form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li> </ul></div></nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-453994" class="post-453994 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-xbox entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#529836" href="https://playsense.nl/category/platform/xbox/">Xbox</a> </span>
</span>
<h1 class="entry-title">8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://playsense.nl/author/magnolia/">Nando de Jong</a> </span> </span> <a href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/" rel="bookmark"> <time class="entry-date published" datetime="4 augustus om 14:51, 2021"> - op 4 augustus 2021 om 14:51</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><a href="https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq.jpg"><img loading="lazy" class="aligncenter size-full wp-image-453998" src="https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq.jpg" alt="" width="1200" height="800" srcset="https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq.jpg 1200w, https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq-300x200.jpg 300w, https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq-720x480.jpg 720w, https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq-150x100.jpg 150w, https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq-100x67.jpg 100w, https://cdn.playsense.nl/wp-content/uploads/2021/08/157898-games-news-8bitdo-now-has-a-pair-of-media-remotes-available-for-the-xbox-series-x-s-image1-ykd6fzj0kq-810x540.jpg 810w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Naast het spelen van games kunnen de PlayStation 5 en Xbox Series/One consoles uiteraard ook films afspelen in de vorm van (4K) Blu-rays. Sony heeft voor zijn witte krachtpatser al een eigen afstandsbediening op de markt gebracht, maar ook eigenaren van een Microsoft console kunnen straks languit op de bank liggen met een media remote.</p>
<p>Accessoirefabrikant <a href="https://www.8bitdo.com/media-remote-for-xbox/">8BitDo</a> heeft namelijk een aantal afstandsbedieningen onthuld, die speciaal gemaakt zijn voor de Xbox Series en One consoles. Er zijn twee varianten beschikbaar: een grote (in het zwart) en een wat kleinere (in het wit). Naast de standaard mediaknoppen beschikt de controller tevens over een Xbox Home knop, zodat je de console makkelijk uit en aan kan zetten.</p>
<p>Op <a href="https://www.8bitdo.com/media-remote-for-xbox/">Amazon</a> is inmiddels een productpagina live gegaan, maar op het moment kun je nog geen bestelling plaatsen. De prijzen zijn $19,99 voor de kleine variant, terwijl de grotere editie $24,99 kost. Het is nog niet bekend waar of wanneer 8BitDo deze afstandsbedieningen naar de Benelux brengt.</p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=8BitDo+toont+fraaie+media+afstandsbedieningen+voor+de+Xbox+Series+en+One+consoles&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D453994" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D453994" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D453994&amp;title=8BitDo+toont+fraaie+media+afstandsbedieningen+voor+de+Xbox+Series+en+One+consoles" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=8BitDo+toont+fraaie+media+afstandsbedieningen+voor+de+Xbox+Series+en+One+consoles%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D453994"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#310e4244535b5452450c09735845755e1a455e5e5f451a5743505058541a5c545558501a50574245505f554253545558545f585f56545f1a475e5e431a55541a69535e491a6254435854421a545f1a7e5f541a525e5f425e5d544217505c410a535e55480c5945454142140270140377140377415d504842545f42541f5f5d14037714027741140275050402080805"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction" /> <meta itemprop="userInteractionCount" content="0" /></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-6526" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='453994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="432136f5c9" /></p>
<input type="hidden" id="ak_js" name="ak_js" value="130" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><input type="hidden" name="comment_post_ID" value="453994" />
<div style="clear:both;"></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/"> <img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2021/08/Tg3QQP1pGFTM6ryZ-croppedBlcNI-png-150x150.png" alt="8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/">4 augustus om 14:51</a></span> <a class="post-title" href="https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/" rel="bookmark">8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/454044/de-stijlvolle-racer-art-of-rally-verschijnt-deze-zomer/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/08/art-of-rally-boom-logo-150x145.jpg" alt="De stijlvolle racer art of rally verschijnt deze zomer" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/454044/de-stijlvolle-racer-art-of-rally-verschijnt-deze-zomer/">4 augustus om 14:07</a></span> <a class="post-title" href="https://playsense.nl/454044/de-stijlvolle-racer-art-of-rally-verschijnt-deze-zomer/" rel="bookmark">De stijlvolle racer art of rally verschijnt deze zomer</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/454112/volgens-digital-foundry-zien-de-playstation-vr-2-specificaties-er-indrukwekkend-uit/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/06/Knipsel-94-150x150.jpg" alt="Volgens Digital Foundry zien de PlayStation VR 2 specificaties er indrukwekkend uit" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/454112/volgens-digital-foundry-zien-de-playstation-vr-2-specificaties-er-indrukwekkend-uit/">4 augustus om 13:30</a></span> <a class="post-title" href="https://playsense.nl/454112/volgens-digital-foundry-zien-de-playstation-vr-2-specificaties-er-indrukwekkend-uit/" rel="bookmark">Volgens Digital Foundry zien de PlayStation VR 2 specificaties er indrukwekkend uit</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/454016/drietal-games-van-codemasters-komen-naar-ea-play/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/08/ea-play-thumb-150x150.jpg" alt="Drietal games van Codemasters komen naar EA Play" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/454016/drietal-games-van-codemasters-komen-naar-ea-play/">4 augustus om 12:47</a></span> <a class="post-title" href="https://playsense.nl/454016/drietal-games-van-codemasters-komen-naar-ea-play/" rel="bookmark">Drietal games van Codemasters komen naar EA Play</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/454102/in-fifa-22-kun-jij-je-eigen-vrouwelijke-spelers-creeren/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/07/fifa-22-mbappe-150x150.jpg" alt="In FIFA 22 kun jij je eigen vrouwelijke spelers creëren" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/454102/in-fifa-22-kun-jij-je-eigen-vrouwelijke-spelers-creeren/">4 augustus om 12:12</a></span> <a class="post-title" href="https://playsense.nl/454102/in-fifa-22-kun-jij-je-eigen-vrouwelijke-spelers-creeren/" rel="bookmark">In FIFA 22 kun jij je eigen vrouwelijke spelers creëren</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/454103/coolblue-organiseert-weer-een-loting-voor-de-playstation-5-en-xbox-series-x/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/08/Knipsel-13-134x150.jpg" alt="Coolblue organiseert weer een loting voor de PlayStation 5 en Xbox Series X" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/454103/coolblue-organiseert-weer-een-loting-voor-de-playstation-5-en-xbox-series-x/">4 augustus om 11:46</a></span> <a class="post-title" href="https://playsense.nl/454103/coolblue-organiseert-weer-een-loting-voor-de-playstation-5-en-xbox-series-x/" rel="bookmark">Coolblue organiseert weer een loting voor de PlayStation 5 en Xbox Series X</a></div></li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/discord/">Unexist1989</a></span> <a class="post-title" href="https://playsense.nl/forums/discord/" rel="bookmark">Discord</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/geen-notificaties/">Gerard_Ingrid</a></span> <a class="post-title" href="https://playsense.nl/forums/geen-notificaties/" rel="bookmark">Geen notificaties</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/cod-warzone-team-gezocht/">roy.t</a></span> <a class="post-title" href="https://playsense.nl/forums/cod-warzone-team-gezocht/" rel="bookmark">Cod warzone team gezocht</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/spiderman-miles-morales-ps4/">r34</a></span> <a class="post-title" href="https://playsense.nl/forums/spiderman-miles-morales-ps4/" rel="bookmark">Spiderman miles morales ps4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/witcher-monster-slayer/">Snazzz</a></span> <a class="post-title" href="https://playsense.nl/forums/witcher-monster-slayer/" rel="bookmark">Witcher monster slayer!!!</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/mijn-gamertag/">Undergod</a></span> <a class="post-title" href="https://playsense.nl/forums/mijn-gamertag/" rel="bookmark">Mijn gamertag</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/switch-oled-stockbot/">DizzyfreakK</a></span> <a class="post-title" href="https://playsense.nl/forums/switch-oled-stockbot/" rel="bookmark">Switch oled stockbot</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/ps4-store/">Peter Herman</a></span> <a class="post-title" href="https://playsense.nl/forums/ps4-store/" rel="bookmark">ps4 store</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/ps5/">mantequilla</a></span> <a class="post-title" href="https://playsense.nl/forums/ps5/" rel="bookmark">ps5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/demon-souls/">jacco123</a></span> <a class="post-title" href="https://playsense.nl/forums/demon-souls/" rel="bookmark">Demon souls</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2021 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"453994"};</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/q7vgvvfz/fmz3k.js'></script>
<!--[if lte IE 9]><script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/2yo79enf/fmz3k.js' id='insido-html5-js'></script><![endif]-->
<script>function external_links_in_new_windows_loop(){
if(!document.links){
document.links=document.getElementsByTagName('a');
}
var change_link=false;
var force='';
var ignore='';
for (var t=0; t<document.links.length; t++){
var all_links=document.links[t];
change_link=false;
if(document.links[t].hasAttribute('onClick')==false){
if(all_links.href.search(/^http/)!=-1&&all_links.href.search('playsense.nl')==-1&&all_links.href.search(/^#/)==-1){
change_link=true;
}
if(force!=''&&all_links.href.search(force)!=-1){
change_link=true;
}
if(ignore!=''&&all_links.href.search(ignore)!=-1){
change_link=false;
}
if(change_link==true){
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}}
}}
function external_links_in_new_windows_load(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function(){
oldonload();
func();
}}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return '8BitDo toont fraaie media afstandsbedieningen voor de Xbox Series en One consoles - https://playsense.nl/453994/8bitdo-toont-fraaie-media-afstandsbedieningen-voor-de-xbox-series-en-one-consoles/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/q61miv7x/fmz3p.js'></script>
</body>
</html>