<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Ghost Recon: Breakpoint krijgt grote &#039;Operation Motherland&#039; update op 2 november - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghost Recon: Breakpoint krijgt grote &#039;Operation Motherland&#039; update op 2 november - PlaySense" />
<meta property="og:description" content="Een aantal weken terug werd het jubileum van Ghost Recon als serie al gevierd en tijdens de livestream werd er&hellip;" />
<meta property="og:url" content="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/playsensenl/" />
<meta property="article:published_time" content="2021-10-28T15:14:16+00:00" />
<meta property="article:modified_time" content="2021-10-28T13:02:28+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-thumbnail.jpg" />
<meta property="og:image:width" content="631" />
<meta property="og:image:height" content="631" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@playsensenl" />
<meta name="twitter:site" content="@playsensenl" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ezio Auditore da Firenze" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minuut" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/playsensenl/","https://www.instagram.com/playsensenl/","https://twitter.com/playsensenl"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","contentUrl":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","width":1344,"height":190,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-thumbnail.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-thumbnail.jpg","width":631,"height":631},{"@type":"WebPage","@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#webpage","url":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/","name":"Ghost Recon: Breakpoint krijgt grote 'Operation Motherland' update op 2 november - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#primaryimage"},"datePublished":"2021-10-28T15:14:16+00:00","dateModified":"2021-10-28T13:02:28+00:00","breadcrumb":{"@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#article","isPartOf":{"@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/63d0ef0fd6bf2c0b80743205306ee6bf"},"headline":"Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november","datePublished":"2021-10-28T15:14:16+00:00","dateModified":"2021-10-28T13:02:28+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#webpage"},"wordCount":196,"commentCount":2,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-thumbnail.jpg","articleSection":["Nieuws","PC","PS4","PS5","Trailers","Xbox"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/63d0ef0fd6bf2c0b80743205306ee6bf","name":"Ezio Auditore da Firenze","url":"https://playsense.nl/author/ezio-auditore-da-firenze/"}]}</script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november Reactiesfeed" href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/feed/" />
<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/l28ojvrd/7puae.css" media="all" />
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/469650" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://playsense.nl/?p=469650' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F469650%2Fghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F469650%2Fghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november%2F&#038;format=xml" />
<link rel="amphtml" href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-469650 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/logo-white.svg" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://playsense.nl/forums/">Forum</a> </li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://playsense.nl/category/review/">Reviews</a> </li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://playsense.nl/category/previews/">Previews</a> </li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://playsense.nl/category/specials/">Specials</a> </li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://playsense.nl/releases/">Releases</a> </li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://playsense.nl/category/hardware/">Hardware</a> </li>
<div class="menu-item-mobile"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//playsense.nl/wp-login.php">Login</a> <li class="clear" style="padding-bottom:1rem"> <form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li></div></div></ul></div></nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items"> <ul id="secondary-menu-bar" class="secondary-menu-bar"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212"> <a href="https://playsense.nl/wp-login.php">Login</a> <li class="right"> <form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li> </ul></div></nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-469650" class="post-469650 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-pc category-ps4 category-ps5 category-trailers category-xbox game-ghost-recon-breakpoint entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#529836" href="https://playsense.nl/category/platform/xbox/">Xbox</a><a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://playsense.nl/category/platform/ps4/">PS4</a><a class="post-category-color-text" itemprop="articleSection" style="background:#495dd7" href="https://playsense.nl/category/platform/ps5/">PS5</a><a class="post-category-color-text" itemprop="articleSection" style="background:#301934" href="https://playsense.nl/category/platform/pc/">PC</a> </span>
</span>
<h1 class="entry-title">Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://playsense.nl/author/ezio-auditore-da-firenze/">Nico Bossier</a> </span> </span> <a href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/" rel="bookmark"> <time class="entry-date published" datetime="28 oktober om 17:14, 2021"> - op 28 oktober 2021 om 17:14</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><a href="https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland.jpg"><img loading="lazy" class="aligncenter size-full wp-image-469658" src="https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland.jpg" alt="" width="1920" height="1080" srcset="https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland.jpg 1920w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-300x169.jpg 300w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-720x405.jpg 720w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-1536x864.jpg 1536w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-150x84.jpg 150w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-100x56.jpg 100w, https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-960x540.jpg 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></p>
<p>Een aantal weken terug werd het jubileum van Ghost Recon als serie al gevierd en tijdens de livestream werd er een nieuwe uitbreiding voor de game aangekondigd. We zijn inmiddels bijna aan het einde van oktober en Ubisoft heeft voor begin november een flinke update klaargezet. Dit voor de Ghosts die nog graag het eiland Aurora verkennen.</p>
<p>Op 2 november zal Operation Motherland verschijnen en deze operatie speelt zich na de gebeurtenissen van de story modus af. Je zult nu meer vijanden dan ooit moeten verslaan. Aurora heeft namelijk een erg strategische ligging en daarom willen veel militaire grootmachten graag hun positie op het eiland versterken. De Ghosts staan de Outcast groep bij, die samen de naderde troepen moeten verslaan.</p>
<p>Met deze update wordt ook de nieuwe Conquest modus geïntroduceerd, waarin het eiland in verschillende sectoren wordt opgedeeld. Iedere sector heeft verschillende zijmissies die eerst voltooid moeten worden voordat je plannen kunt maken om een kopstuk van de vijandige organisatie uit te schakelen. Benieuwd hoe dit alles eruitziet? Kijk dan zeker even de onderstaande trailer die de aankomende content toelicht.</p>
<p><iframe loading="lazy" title="Tom Clancy’s Ghost Recon Breakpoint: Operation Motherland Launch Trailer | Ubisoft [NA]" width="670" height="377" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#qYVDa8xxD5A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Ghost+Recon%3A+Breakpoint+krijgt+grote+%E2%80%98Operation+Motherland%E2%80%99+update+op+2+november&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D469650" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D469650" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D469650&amp;title=Ghost+Recon%3A+Breakpoint+krijgt+grote+%E2%80%98Operation+Motherland%E2%80%99+update+op+2+november" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Ghost+Recon%3A+Breakpoint+krijgt+grote+%E2%80%98Operation+Motherland%E2%80%99+update+op+2+november%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D469650"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfa58a8d9196c9b087818d8cc7d1a3c9a090878389928d8b8c96c989908b888596c985908d9687c9c7a7d0c7dad2c7dbdaad92879083968b8d8cc9af8d968a87908e838c86c7a7d0c7dad2c7dbdbc9979286839687c98d92c9d0c98c8d94878f808790c4838f92d9808d869bdf8a96969291c7d1a3c7d0a4c7d0a4928e839b91878c9187cc8c8ec7d0a4c7d1a492c7d1a6d6d4dbd4d7d2"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://playsense.nl/games/ghost-recon-breakpoint/"><img alt="Boxshot Ghost Recon: Breakpoint" src="https://cdn.playsense.nl/boxshots/ghost-recon-breakpoint.jpg"></a></div><div class="desktop-boxshot"> <a href="https://playsense.nl/games/ghost-recon-breakpoint/"><img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Ghost Recon: Breakpoint" data-wpfc-original-src="https://cdn.playsense.nl/boxshots/ghost-recon-breakpoint.jpg"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://playsense.nl/games/ghost-recon-breakpoint/">Ghost Recon: Breakpoint</a> </h3> <p class="bio"><strong>Releasedatum:</strong> 04-10-2019</p> <p class="bio"><strong>Genre:</strong> Shooter</p> <p class="bio"><strong>Uitgever:</strong> Ubisoft</p> <p class="bio"><strong>Ontwikkelaar:</strong> Ubisoft Paris</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction" /> <meta itemprop="userInteractionCount" content="2" /></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-9143" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='469650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8302cbb824" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="206" /></p><input type="hidden" name="comment_post_ID" value="469650" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">2 reacties</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1611910" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1611910"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-6540</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2021-10-28" datetime="2021-10-28T17:35:08+02:00" title="28/10/2021 om 17:35">28/10/2021 om 17:35</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-6540's avatar" /></div><div class="comment-content" itemprop="text"><p>Deze wil je graag leuk vinden, en zodra je denkt ach best leuk dan kom je er weer snel achter hoe een lege huls dit is. Stop de energie vooral in games die wel werken zoals the Division, en maak het weer een beetje als deel 1, ik weet niet meer hoe die dlc heet, maar die zelfgenerererende levels in de metro bleven vet.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1611910","Anoniem-6540")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1611918" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1611918"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-8114</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2021-10-28" datetime="2021-10-28T17:49:59+02:00" title="28/10/2021 om 17:49">28/10/2021 om 17:49</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-8114's avatar" /></div><div class="comment-content" itemprop="text"><p>Zo te zien hebben ze met deze uitbreiding echt naar de wensen van de community geluisterd. Mooi dat ze deze game zolang ondersteuning bieden. De update is ook nog eens gratis beschikbaar. Inclusief gratis grafische verbeteringen is dit wel erg netjes van Ubisoft.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1611918","Anoniem-8114")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Ghost Recon: Breakpoint</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/452721/het-ghost-recon-jubileum-wordt-uitgebreid-gevierd-in-breakpoint/" title="Het Ghost Recon jubileum wordt uitgebreid gevierd in Breakpoint"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/07/breakpoint.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="3 reacties" href="https://playsense.nl/452721/het-ghost-recon-jubileum-wordt-uitgebreid-gevierd-in-breakpoint/#comments"><i class="fa fa-comment"></i> 3</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/452721/het-ghost-recon-jubileum-wordt-uitgebreid-gevierd-in-breakpoint/" rel="bookmark">Het Ghost Recon jubileum wordt uitgebreid gevierd in Breakpoint</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/452721/het-ghost-recon-jubileum-wordt-uitgebreid-gevierd-in-breakpoint/" rel="bookmark"><time class="entry-date published" datetime="2021-07-26T12:29:07+02:00">26 juli 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/445693/ghost-recon-breakpoint-update-voegt-vernieuwd-ai-progressiesysteem-toe/" title="Ghost Recon: Breakpoint update voegt vernieuwd AI-progressiesysteem toe"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/05/PN4.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="7 reacties" href="https://playsense.nl/445693/ghost-recon-breakpoint-update-voegt-vernieuwd-ai-progressiesysteem-toe/#comments"><i class="fa fa-comment"></i> 7</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/445693/ghost-recon-breakpoint-update-voegt-vernieuwd-ai-progressiesysteem-toe/" rel="bookmark">Ghost Recon: Breakpoint update voegt vernieuwd AI-progressiesysteem toe</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/445693/ghost-recon-breakpoint-update-voegt-vernieuwd-ai-progressiesysteem-toe/" rel="bookmark"><time class="entry-date published" datetime="2021-05-26T10:00:03+02:00">26 mei 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/" title="Ghost Recon: Breakpoint is vanaf volgende week met een verbeterde AI ervaring te spelen"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/05/2002716940.jpeg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="12 reacties" href="https://playsense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/#comments"><i class="fa fa-comment"></i> 12</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/" rel="bookmark">Ghost Recon: Breakpoint is vanaf volgende week met een verbeterde AI ervaring te spelen</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/" rel="bookmark"><time class="entry-date published" datetime="2021-05-20T14:59:27+02:00">20 mei 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/440471/ghost-recon-breakpoint-krijgt-een-roadmap-voor-het-jaar-2021/" title="Ghost Recon: Breakpoint krijgt een roadmap voor het jaar 2021"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/04/ghost-recon-breakpoint-roadmap-2021.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="4 reacties" href="https://playsense.nl/440471/ghost-recon-breakpoint-krijgt-een-roadmap-voor-het-jaar-2021/#comments"><i class="fa fa-comment"></i> 4</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/440471/ghost-recon-breakpoint-krijgt-een-roadmap-voor-het-jaar-2021/" rel="bookmark">Ghost Recon: Breakpoint krijgt een roadmap voor het jaar 2021</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/440471/ghost-recon-breakpoint-krijgt-een-roadmap-voor-het-jaar-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-04-10T10:20:44+02:00">10 april 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/435820/ghost-recon-breakpoint-spelers-mogen-uitkijken-naar-nieuwe-content-dit-jaar/" title="Ghost Recon: Breakpoint spelers mogen uitkijken naar nieuwe content dit jaar"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/03/Break.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="5 reacties" href="https://playsense.nl/435820/ghost-recon-breakpoint-spelers-mogen-uitkijken-naar-nieuwe-content-dit-jaar/#comments"><i class="fa fa-comment"></i> 5</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/435820/ghost-recon-breakpoint-spelers-mogen-uitkijken-naar-nieuwe-content-dit-jaar/" rel="bookmark">Ghost Recon: Breakpoint spelers mogen uitkijken naar nieuwe content dit jaar</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/435820/ghost-recon-breakpoint-spelers-mogen-uitkijken-naar-nieuwe-content-dit-jaar/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T14:54:49+01:00">1 maart 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/431468/gratis-ghost-recon-breakpoint-weekend-is-van-start-gegaan/" title="Gratis Ghost Recon: Breakpoint weekend is van start gegaan"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/01/Knipsel-88.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="11 reacties" href="https://playsense.nl/431468/gratis-ghost-recon-breakpoint-weekend-is-van-start-gegaan/#comments"><i class="fa fa-comment"></i> 11</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/431468/gratis-ghost-recon-breakpoint-weekend-is-van-start-gegaan/" rel="bookmark">Gratis Ghost Recon: Breakpoint weekend is van start gegaan</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/431468/gratis-ghost-recon-breakpoint-weekend-is-van-start-gegaan/" rel="bookmark"><time class="entry-date published" datetime="2021-01-22T09:00:27+01:00">22 januari 2021</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469448/playstation-plus-games-voor-november-aangekondigd-maar-liefst-zes-games/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/03/ps-plus-logog-150x150.jpg" alt="PlayStation Plus games voor november aangekondigd: maar liefst zes games!" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469448/playstation-plus-games-voor-november-aangekondigd-maar-liefst-zes-games/">28 oktober om 17:47</a></span> <a class="post-title" href="https://playsense.nl/469448/playstation-plus-games-voor-november-aangekondigd-maar-liefst-zes-games/" rel="bookmark">PlayStation Plus games voor november aangekondigd: maar liefst zes games!</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/10/Ghost-Recon-Breakpoint-Operation-Motherland-thumbnail-150x150.jpg" alt="Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/">28 oktober om 17:14</a></span> <a class="post-title" href="https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/" rel="bookmark">Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469653/back-4-blood-tikt-zes-miljoen-spelers-aan/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2020/12/Back-4-Blood-thumbnail-150x150.png" alt="Back 4 Blood tikt zes miljoen spelers aan" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469653/back-4-blood-tikt-zes-miljoen-spelers-aan/">28 oktober om 16:31</a></span> <a class="post-title" href="https://playsense.nl/469653/back-4-blood-tikt-zes-miljoen-spelers-aan/" rel="bookmark">Back 4 Blood tikt zes miljoen spelers aan</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469770/nieuwe-video-geeft-beter-beeld-van-wat-we-kunnen-verwachten-in-jurassic-world-evolution-2/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/10/JP-Evolution-2-thumb-150x150.jpg" alt="Nieuwe video geeft beter beeld van wat we kunnen verwachten in Jurassic World Evolution 2" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469770/nieuwe-video-geeft-beter-beeld-van-wat-we-kunnen-verwachten-in-jurassic-world-evolution-2/">28 oktober om 16:00</a></span> <a class="post-title" href="https://playsense.nl/469770/nieuwe-video-geeft-beter-beeld-van-wat-we-kunnen-verwachten-in-jurassic-world-evolution-2/" rel="bookmark">Nieuwe video geeft beter beeld van wat we kunnen verwachten in Jurassic World Evolution 2</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469800/metroid-dread-demo-nu-beschikbaar-in-nintendo-eshop/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/10/Knipsel-112-135x150.jpg" alt="Metroid Dread demo nu beschikbaar in Nintendo eShop" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469800/metroid-dread-demo-nu-beschikbaar-in-nintendo-eshop/">28 oktober om 15:15</a></span> <a class="post-title" href="https://playsense.nl/469800/metroid-dread-demo-nu-beschikbaar-in-nintendo-eshop/" rel="bookmark">Metroid Dread demo nu beschikbaar in Nintendo eShop</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/469664/surviving-the-aftermath-komt-op-16-november-uit/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/10/Surviving-the-Aftermath-thumb-150x150.png" alt="Surviving the Aftermath komt op 16 november uit" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/469664/surviving-the-aftermath-komt-op-16-november-uit/">28 oktober om 14:45</a></span> <a class="post-title" href="https://playsense.nl/469664/surviving-the-aftermath-komt-op-16-november-uit/" rel="bookmark">Surviving the Aftermath komt op 16 november uit</a></div></li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/playsense-home-button/">Zenmuron</a></span> <a class="post-title" href="https://playsense.nl/forums/playsense-home-button/" rel="bookmark">Playsense home button</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/krijg-ps4-niet-meer-aan-de-praat-na-reset/">martini1991</a></span> <a class="post-title" href="https://playsense.nl/forums/krijg-ps4-niet-meer-aan-de-praat-na-reset/" rel="bookmark">Krijg ps4 niet meer aan de praat na reset</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/playsense-website/">Colonski</a></span> <a class="post-title" href="https://playsense.nl/forums/playsense-website/" rel="bookmark">Playsense website</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/indicator-dualsense-knippert/">Tim31</a></span> <a class="post-title" href="https://playsense.nl/forums/indicator-dualsense-knippert/" rel="bookmark">indicator dualsense knippert</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/geluid/">Tijssie86</a></span> <a class="post-title" href="https://playsense.nl/forums/geluid/" rel="bookmark">Geluid</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/enlisted-voor-ps4-pro/">JimmyStarbreeze</a></span> <a class="post-title" href="https://playsense.nl/forums/enlisted-voor-ps4-pro/" rel="bookmark">Enlisted voor PS4 (pro)</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/open-beta-battlefield/">BK87</a></span> <a class="post-title" href="https://playsense.nl/forums/open-beta-battlefield/" rel="bookmark">Open beta battlefield</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/mijn-eerste-playstation-abonnement/">Undergod</a></span> <a class="post-title" href="https://playsense.nl/forums/mijn-eerste-playstation-abonnement/" rel="bookmark">Mijn eerste Playstation+ abonnement</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/tablet-clip-voor-ps5-dualsense/">Brave Fencer Musashi</a></span> <a class="post-title" href="https://playsense.nl/forums/tablet-clip-voor-ps5-dualsense/" rel="bookmark">Tablet clip voor ps5 dualsense</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/aanzetten-ps5/">lotus2000</a></span> <a class="post-title" href="https://playsense.nl/forums/aanzetten-ps5/" rel="bookmark">Aanzetten PS5</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2021 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"469650"};</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/lzhgo118/7puaf.js'></script>
<!--[if lte IE 9]><script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/2yo79enf/7puaf.js' id='insido-html5-js'></script><![endif]-->
<script>function external_links_in_new_windows_loop(){
if(!document.links){
document.links=document.getElementsByTagName('a');
}
var change_link=false;
var force='';
var ignore='';
for (var t=0; t<document.links.length; t++){
var all_links=document.links[t];
change_link=false;
if(document.links[t].hasAttribute('onClick')==false){
if(all_links.href.search(/^http/)!=-1&&all_links.href.search('playsense.nl')==-1&&all_links.href.search(/^#/)==-1){
change_link=true;
}
if(force!=''&&all_links.href.search(force)!=-1){
change_link=true;
}
if(ignore!=''&&all_links.href.search(ignore)!=-1){
change_link=false;
}
if(change_link==true){
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}}
}}
function external_links_in_new_windows_load(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function(){
oldonload();
func();
}}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Ghost Recon: Breakpoint krijgt grote &#8216;Operation Motherland&#8217; update op 2 november - https://playsense.nl/469650/ghost-recon-breakpoint-krijgt-grote-operation-motherland-update-op-2-november/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime());</script>
<script defer src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/fe3w6p45/7puae.js'></script>
</body>
</html>