Forum

Topic: Virusmelding

Anoniem's avatar

Ik wil iedereen waarschuwen dat er sinds kort een virus op psx-sense zit. Sinds vandaag krijg ik als ik de site bezoek een melding van norton dat er een web attack: malicious toolkit website 9 inbraakpoging is geblokkeerd.
Mensen die dus geen virusscanner hebben zouden dus geinfecteerd kunnen zijn. Het is dus verstandig om dan even een trial van een virusscanner te downloaden.

Gr.

Chris

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

11 reacties

  1. 2259 XP
    iRobbert-'s avatar

    Beste Chris,
    Ik heb geen problemen met de site, ook als ik er een test opdraai: http://www.avgthreatlabs.com/sitereports/domain/www.psx-sense.nl/domain-search-widget/www.avg.com.au \

    Zou het niet aan jou pc kunnen liggen die problemen geeft met je browser?

  2. 80 XP
    chris100's avatar

    Beste Chris,
    Ik heb geen problemen met de site, ook als ik er een test opdraai: http://www.avgthreatlabs.com/sitereports/domain/www.psx-sense.nl/domain-search-widget/www.avg.com.au \

    Zou het niet aan jou pc kunnen liggen die problemen geeft met je browser?

    Nee lijkt me niet want ik gebruik altijd al IE9 als ik jullie site open. Gister had ik de site nog geopend zonder dat mijn virusscanner mij waarschuwde dus het is echt pas sinds vandaag.

    Mijn virusscanner is trouwens Norton 360 6.0 maar ik denk niet dat het daar aan ligt.

  3. 5397 XP
    PattyS3's avatar

    Nee lijkt me niet want ik gebruik altijd al IE9 als ik jullie site open. Gister had ik de site nog geopend zonder dat mijn virusscanner mij waarschuwde dus het is echt pas sinds vandaag.

    Mijn virusscanner is trouwens Norton 360 6.0 maar ik denk niet dat het daar aan ligt.

    Heb je Norton gekocht of gedownload?

    Ik krijg geen melding met de AVG virusscanner… Probeer eens een andere browser? Zoals Google Chrome. (dat ook nog eens 10x sneller is dan IE9)

  4. 80 XP
    chris100's avatar

    Heb je Norton gekocht of gedownload?

    Ik krijg geen melding met de AVG virusscanner… Probeer eens een andere browser? Zoals Google Chrome (dat ook nog eens 10x sneller is dan IE9)

    Ik heb norton gekocht dus daar ligt het niet aan. Ik zal chrome eens even proberen(wel 10 keer sneller maar een behoorlijk aantal sites werkt er niet goed op dus daarom gebruik ik IE9)

  5. 5397 XP
    PattyS3's avatar

    Ik heb norton gekocht dus daar ligt het niet aan. Ik zal chrome eens even proberen(wel 10 keer sneller maar een behoorlijk aantal sites werkt er niet goed op dus daarom gebruik ik IE9)

    Onzin. 😛 Alle sites (die ik bezoek dan) werken er juist perfect mee. En dat is logisch omdat meer dan 60% van alle internet gebruikers Google Chrome gebruiken als standaard browser. 😉

    Norton is wel een extreme virusscanner… Je krijgt van elk klein ding een melding. Dé reden waarom ik het er af heb gegooid. Maar zit je op een draadloos netwerk (zonder beveiliging)? Want het kan ook zijn dat iemand via je netwerk jouw computer probeert te hacken.

  6. 80 XP
    chris100's avatar

    Onzin. 😛 Alle sites (die ik bezoek dan) werken er juist perfect mee. En dat is logisch omdat meer dan 60% van alle internet gebruikers Google Chrome gebruiken als standaard browser. 😉

    Norton is wel een extreme virusscanner… Je krijgt van elk klein ding een melding. Dé reden waarom ik het er af heb gegooid. Maar zit je op een draadloos netwerk (zonder beveiliging)? Want het kan ook zijn dat iemand via je netwerk jouw computer probeert te hacken.

    Tegenwoordig valt norton wel mee en is het erg verbeterd vroeger was het inderdaad zo. Ik zit op een draadloos netwerk die beveiligd is(Wie heeft er tegenwoordig nou een onbeveiliigd netwerk?). Ik heb net even chrome geprobeerd en daar krijg ik niet die melding. Dus dan ligt het aan IE9 maar gister had ik het nog niet. Waarom krijg ik dan telkens die melding in IE9 bij deze site en niet bij chrome??

    Offtopic: Op chrome werken een aantal overheids websites niet goed en als je die moet gebruiken heb je een probleem.

  7. 5397 XP
    PattyS3's avatar

    Tegenwoordig valt norton wel mee en is het erg verbeterd vroeger was het inderdaad zo. Ik zit op een draadloos netwerk die beveiligd is(Wie heeft er tegenwoordig nou een onbeveiliigd netwerk?). Ik heb net even chrome geprobeerd en daar krijg ik niet die melding. Dus dan ligt het aan IE9 maar gister had ik het nog niet. Waarom krijg ik dan telkens die melding in IE9 bij deze site en niet bij chrome??

    Offtopic: Op chrome werken een aantal overheids websites niet goed en als je die moet gebruiken heb je een probleem.

    Ik heb geen idee waarom helaas. Maar het zal ongetwijfeld iets met bepaalde software van IE9 te maken hebben.

    Wat voor overheidswebsites?

  8. 644 XP
    YamiHoshi.nl's avatar

    Alles op Google Chrome werkt perfect hier.
    Ik zit op Google Chrome 20, niet op Google Chrome 1, waar inderdaad nog niks werkte.
    Internet Explorer (inclusief IE9) is verouderde technologie, vergeleken met Google Chrome.

    Ik ben al helemaal geen fan van Norton, vanwege het gewicht, wat het aan Windows toevoegt.
    Ik heb op mijn Mac Kasperski draaien, en het werkt heel goed.
    Bovendien is dit niet eens zo duur (€ 7,99 in de App Store).

  9. Management - 5195 XP
    M4GN3T's avatar

    Dit ligt toch echt aan jezelf, PSX-Sense is malware vrij

  10. 80 XP
    chris100's avatar

    Sinds gisteravond heb ik er al geen last meer van gehad dus misschien lag het aan één van de advertenties. In iedergeval is het probleem opgelost.

  11. 644 XP
    YamiHoshi.nl's avatar

    “misschien lag het aan één van de advertenties.”
    http://www.inquisitr.com/wp-content/2010/07/prenatal-facepalm.jpg