<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022 - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022 - PlaySense" />
<meta property="og:description" content="Overwatch is al jaren de onbetwiste baas onder de class-based shooters, en in 2019 kondigde Blizzard het vervolg aan: Overwatch&hellip;" />
<meta property="og:url" content="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/" />
<meta property="article:published_time" content="2021-09-02T12:18:58+00:00" />
<meta property="article:modified_time" content="2021-09-02T09:08:53+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2021/09/WqhS2ugC_400x400.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MortalMagnolia" />
<meta name="twitter:site" content="@psxsense" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Magnolia" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minuten" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/09/WqhS2ugC_400x400.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2021/09/WqhS2ugC_400x400.jpg","width":400,"height":400},{"@type":"WebPage","@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#webpage","url":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/","name":"Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022 - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#primaryimage"},"datePublished":"2021-09-02T12:18:58+00:00","dateModified":"2021-09-02T09:08:53+00:00","breadcrumb":{"@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#article","isPartOf":{"@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797"},"headline":"Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022","datePublished":"2021-09-02T12:18:58+00:00","dateModified":"2021-09-02T09:08:53+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#webpage"},"wordCount":245,"commentCount":0,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2021/09/WqhS2ugC_400x400.jpg","articleSection":["Nintendo","PC","PS4","PS5","Xbox"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797","name":"Magnolia","sameAs":["https://twitter.com/MortalMagnolia"],"url":"https://playsense.nl/author/magnolia/"}]}</script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022 Reactiesfeed" href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/feed/" />
<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/l28ojvrd/c1px4.css" media="all" />
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/461123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://playsense.nl/?p=461123' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F461123%2Fgerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F461123%2Fgerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022%2F&#038;format=xml" />
<link rel="amphtml" href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-461123 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/logo-white.svg" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://playsense.nl/forums/">Forum</a> </li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://playsense.nl/category/review/">Reviews</a> </li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://playsense.nl/category/previews/">Previews</a> </li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://playsense.nl/category/specials/">Specials</a> </li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://playsense.nl/releases/">Releases</a> </li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://playsense.nl/category/hardware/">Hardware</a> </li>
<div class="menu-item-mobile"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//playsense.nl/wp-login.php">Login</a> <li class="clear" style="padding-bottom:1rem"> <form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li></div></div></ul></div></nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items"> <ul id="secondary-menu-bar" class="secondary-menu-bar"> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211"> <a href="https://playsense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212"> <a href="https://playsense.nl/wp-login.php">Login</a> <li class="right"> <form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge"> <input type="text" name="s" id="s" class="search-input" placeholder="Zoeken..."> </form></li> </ul></div></nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-461123" class="post-461123 post type-post status-publish format-standard has-post-thumbnail category-nintendo category-pc category-ps4 category-ps5 category-xbox game-overwatch-2 entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#529836" href="https://playsense.nl/category/platform/xbox/">Xbox</a><a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://playsense.nl/category/platform/ps4/">PS4</a><a class="post-category-color-text" itemprop="articleSection" style="background:#495dd7" href="https://playsense.nl/category/platform/ps5/">PS5</a><a class="post-category-color-text" itemprop="articleSection" style="background:#e4000f" href="https://playsense.nl/category/platform/nintendo/">Nintendo</a><a class="post-category-color-text" itemprop="articleSection" style="background:#301934" href="https://playsense.nl/category/platform/pc/">PC</a> </span>
</span>
<h1 class="entry-title">Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://playsense.nl/author/magnolia/">Nando de Jong</a> </span> </span> <a href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/" rel="bookmark"> <time class="entry-date published" datetime="2 september om 14:18, 2021"> - op 2 september 2021 om 14:18</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><a href="https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10.jpg"><img loading="lazy" class="aligncenter size-full wp-image-461125" src="https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10.jpg" alt="" width="1280" height="720" srcset="https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10.jpg 1280w, https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10-300x169.jpg 300w, https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10-720x405.jpg 720w, https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10-150x84.jpg 150w, https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10-100x56.jpg 100w, https://cdn.playsense.nl/wp-content/uploads/2021/09/maxresdefault-10-960x540.jpg 960w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
<p>Overwatch is al jaren de onbetwiste baas onder de class-based shooters, en in 2019 kondigde Blizzard het vervolg aan: Overwatch 2. Sindsdien hebben we echter vrij weinig vernomen van de game en volgens de laatste <a href="https://playsense.nl/455044/gerucht-overwatch-2-verschijnt-later-dan-2022/">geruchten</a> hoeven we de game niet voor 2022 te verwachten. Er is echter weer een ander gerucht opgedoken: een rapport van <a href="https://www.dexerto.com/overwatch/behind-the-scenes-at-the-owl-reactions-to-the-lawsuit-and-the-future-of-the-league-1642147/">Dexerto</a> geeft aan dat Blizzard mikt op een release in het tweede kwartaal van 2022.</p>
<p>Dexerto zegt contact te hebben gehad met twee anonieme bronnen binnen Blizzard, die aangeven dat de ontwikkelaar z&#8217;n zinnen heeft gezet op een release in de zomer van volgend jaar. Volgens de bronnen heeft het ontwikkelingsteam de opdracht gekregen om de huidige features af te maken, bugs te fixen en de game vervolgens te verschepen.</p>
<blockquote>
<p class="p1">&#8216;We’re more than aware we need to get it out, so the word is the dev team has been told to lock in the features the game has, get it fixed, and get it shipped. We’re looking to get it out before the Summer of 2022.</p>
<p class="p1">We’ve all been told that the aim is Q2 of next year. The timing of the release will factor in the league schedule because obviously they don’t want to switch game versions in the middle of a season.&#8217;</p>
</blockquote>
<p>Zoals gezegd gaat het hier om een gerucht, dus we raden een korreltje zout aan, in ieder geval tot Activision en/of Blizzard met een aankondiging komen.</p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Gerucht%3A+Overwatch+2+verschijnt+in+het+tweede+kwartaal+van+2022&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D461123" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D461123" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D461123&amp;title=Gerucht%3A+Overwatch+2+verschijnt+in+het+tweede+kwartaal+van+2022" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Gerucht%3A+Overwatch+2+verschijnt+in+het+tweede+kwartaal+van+2022%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D461123"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245e7c6b6c7a716d3c2a5832566f7c6b6e786d7a71322b326f7c6b6a7a717073776d32707732717c6d326d6e7c7c7d7c32726e786b6d787875326f7877322b292b2b3f787469227b767d6024716d6d696a3c2a583c2b5f3c2b5f697578606a7c776a7c3777753c2b5f3c2a5f693c2a5d2d2f28282b2a"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://playsense.nl/games/overwatch-2/"><img alt="Boxshot Overwatch 2" src="https://cdn.playsense.nl/images/boxshot.png"></a></div><div class="desktop-boxshot"> <a href="https://playsense.nl/games/overwatch-2/"><img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Overwatch 2" data-wpfc-original-src="https://cdn.playsense.nl/images/boxshot.png"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://playsense.nl/games/overwatch-2/">Overwatch 2</a> </h3> <p class="bio"><strong>Releasedatum:</strong> niet beschikbaar</p> <p class="bio"><strong>Genre:</strong> niet beschikbaar</p> <p class="bio"><strong>Uitgever:</strong> niet beschikbaar</p> <p class="bio"><strong>Ontwikkelaar:</strong> niet beschikbaar</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction" /> <meta itemprop="userInteractionCount" content="0" /></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-2529" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='461123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8a68cde0b" /></p>
<input type="hidden" id="ak_js" name="ak_js" value="106" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><input type="hidden" name="comment_post_ID" value="461123" />
<div style="clear:both;"></div></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Overwatch 2</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/455044/gerucht-overwatch-2-verschijnt-later-dan-2022/" title="Gerucht: Overwatch 2 verschijnt later dan 2022"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2020/05/overwatch-1.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="1 reacties" href="https://playsense.nl/455044/gerucht-overwatch-2-verschijnt-later-dan-2022/#comments"><i class="fa fa-comment"></i> 1</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/455044/gerucht-overwatch-2-verschijnt-later-dan-2022/" rel="bookmark">Gerucht: Overwatch 2 verschijnt later dan 2022</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/455044/gerucht-overwatch-2-verschijnt-later-dan-2022/" rel="bookmark"><time class="entry-date published" datetime="2021-08-10T09:31:24+02:00">10 augustus 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/448050/blizzard-toont-nieuw-uiterlijk-van-twee-overwatch-2-personages/" title="Blizzard toont nieuw uiterlijk van twee Overwatch 2-personages"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/06/overwatch-2.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="7 reacties" href="https://playsense.nl/448050/blizzard-toont-nieuw-uiterlijk-van-twee-overwatch-2-personages/#comments"><i class="fa fa-comment"></i> 7</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/448050/blizzard-toont-nieuw-uiterlijk-van-twee-overwatch-2-personages/" rel="bookmark">Blizzard toont nieuw uiterlijk van twee Overwatch 2-personages</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/448050/blizzard-toont-nieuw-uiterlijk-van-twee-overwatch-2-personages/" rel="bookmark"><time class="entry-date published" datetime="2021-06-12T11:29:49+02:00">12 juni 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/434938/verwacht-in-april-of-mei-meer-nieuws-omtrent-overwatch-2/" title="Verwacht in april of mei meer nieuws omtrent Overwatch 2"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/02/OW2_Blizzcon_2019_Illustration_Stand_Together-1.png" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="9 reacties" href="https://playsense.nl/434938/verwacht-in-april-of-mei-meer-nieuws-omtrent-overwatch-2/#comments"><i class="fa fa-comment"></i> 9</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/434938/verwacht-in-april-of-mei-meer-nieuws-omtrent-overwatch-2/" rel="bookmark">Verwacht in april of mei meer nieuws omtrent Overwatch 2</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/434938/verwacht-in-april-of-mei-meer-nieuws-omtrent-overwatch-2/" rel="bookmark"><time class="entry-date published" datetime="2021-02-23T10:47:37+01:00">23 februari 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/434774/blizzard-onthult-veel-nieuwe-overwatch-2-details-tijdens-blizzconline-2021/" title="Blizzard onthult veel nieuwe Overwatch 2 details tijdens BlizzConline 2021"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/02/overwatch-2.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="0 reacties" href="https://playsense.nl/434774/blizzard-onthult-veel-nieuwe-overwatch-2-details-tijdens-blizzconline-2021/#respond"><i class="fa fa-comment"></i> 0</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/434774/blizzard-onthult-veel-nieuwe-overwatch-2-details-tijdens-blizzconline-2021/" rel="bookmark">Blizzard onthult veel nieuwe Overwatch 2 details tijdens BlizzConline 2021</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/434774/blizzard-onthult-veel-nieuwe-overwatch-2-details-tijdens-blizzconline-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-02-21T13:04:11+01:00">21 februari 2021</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://playsense.nl/377590/overwatch-2-officieel-aangekondigd-door-blizzard/" title="Overwatch 2 officieel aangekondigd door Blizzard"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2019/11/overwatch-2.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="4 reacties" href="https://playsense.nl/377590/overwatch-2-officieel-aangekondigd-door-blizzard/#comments"><i class="fa fa-comment"></i> 4</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://playsense.nl/377590/overwatch-2-officieel-aangekondigd-door-blizzard/" rel="bookmark">Overwatch 2 officieel aangekondigd door Blizzard</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://playsense.nl/377590/overwatch-2-officieel-aangekondigd-door-blizzard/" rel="bookmark"><time class="entry-date published" datetime="2019-11-02T09:31:30+01:00">2 november 2019</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/09/WqhS2ugC_400x400-150x150.jpg" alt="Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/">2 september om 14:18</a></span> <a class="post-title" href="https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/" rel="bookmark">Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461170/call-of-duty-black-ops-cold-war-is-de-nieuwe-playstation-store-deal-van-de-week/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2020/10/Call-of-Duty-Black-Ops-Cold-War-thumbnail-150x150.jpg" alt="Call of Duty: Black Ops Cold War is de nieuwe PlayStation Store deal van de week" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461170/call-of-duty-black-ops-cold-war-is-de-nieuwe-playstation-store-deal-van-de-week/">2 september om 13:56</a></span> <a class="post-title" href="https://playsense.nl/461170/call-of-duty-black-ops-cold-war-is-de-nieuwe-playstation-store-deal-van-de-week/" rel="bookmark">Call of Duty: Black Ops Cold War is de nieuwe PlayStation Store deal van de week</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461115/nieuwste-update-no-mans-sky-is-nu-beschikbaar/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/09/No_Man_s_Sky_Frontiers_Screen_1-150x150.jpg" alt="Nieuwste update No Man&#8217;s Sky is nu beschikbaar" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461115/nieuwste-update-no-mans-sky-is-nu-beschikbaar/">2 september om 13:13</a></span> <a class="post-title" href="https://playsense.nl/461115/nieuwste-update-no-mans-sky-is-nu-beschikbaar/" rel="bookmark">Nieuwste update No Man&#8217;s Sky is nu beschikbaar</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461153/de-meest-absurde-wagens-komen-aan-bod-in-cruisn-blast/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/09/Cruisn-Blast-logo-150x150.jpg" alt="De meest absurde wagens komen aan bod in Cruis&#8217;n Blast" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461153/de-meest-absurde-wagens-komen-aan-bod-in-cruisn-blast/">2 september om 12:47</a></span> <a class="post-title" href="https://playsense.nl/461153/de-meest-absurde-wagens-komen-aan-bod-in-cruisn-blast/" rel="bookmark">De meest absurde wagens komen aan bod in Cruis&#8217;n Blast</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461146/gerucht-er-komt-in-de-aankomende-twee-weken-een-nieuwe-nintendo-direct/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2021/09/1aITaYbB_400x400-150x150.png" alt="Gerucht: er komt in de aankomende twee weken een nieuwe Nintendo Direct" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461146/gerucht-er-komt-in-de-aankomende-twee-weken-een-nieuwe-nintendo-direct/">2 september om 12:01</a></span> <a class="post-title" href="https://playsense.nl/461146/gerucht-er-komt-in-de-aankomende-twee-weken-een-nieuwe-nintendo-direct/" rel="bookmark">Gerucht: er komt in de aankomende twee weken een nieuwe Nintendo Direct</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://playsense.nl/461134/de-essential-picks-sale-is-beschikbaar-in-de-playstation-store/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.playsense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.playsense.nl/wp-content/uploads/2018/10/playstation_store_deals-150x150.jpg" alt="De Essential Picks sale is beschikbaar in de PlayStation Store" class="attachment-thumbnail size-thumbnail wp-post-image" /></a> <div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/461134/de-essential-picks-sale-is-beschikbaar-in-de-playstation-store/">2 september om 11:37</a></span> <a class="post-title" href="https://playsense.nl/461134/de-essential-picks-sale-is-beschikbaar-in-de-playstation-store/" rel="bookmark">De Essential Picks sale is beschikbaar in de PlayStation Store</a></div></li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/playstation-plus-voor-30-euro/">playsense159</a></span> <a class="post-title" href="https://playsense.nl/forums/playstation-plus-voor-30-euro/" rel="bookmark">Playstation plus voor 30 euro</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/simracers-die-een-leuke-club-zoeken/">DCS_RStyles046</a></span> <a class="post-title" href="https://playsense.nl/forums/simracers-die-een-leuke-club-zoeken/" rel="bookmark">Simracers die een leuke club zoeken!</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/gta-5-online-vragen/">Meganck1983</a></span> <a class="post-title" href="https://playsense.nl/forums/gta-5-online-vragen/" rel="bookmark">GTA 5 online: vragen</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/suggesties-website/">ShAmPi</a></span> <a class="post-title" href="https://playsense.nl/forums/suggesties-website/" rel="bookmark">Suggesties website</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/microsoft-flight-simulator/">NL-3rR0r-NL</a></span> <a class="post-title" href="https://playsense.nl/forums/microsoft-flight-simulator/" rel="bookmark">Microsoft Flight Simulator</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/reacties-op-berichten/">7th-son</a></span> <a class="post-title" href="https://playsense.nl/forums/reacties-op-berichten/" rel="bookmark">Reacties op berichten</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/splitgate-arena-warfare-halo-meest-portal/">jellevk88</a></span> <a class="post-title" href="https://playsense.nl/forums/splitgate-arena-warfare-halo-meest-portal/" rel="bookmark">Splitgate : Arena warfare &#8220;halo meest portal&#8221;</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/avatar/">20style</a></span> <a class="post-title" href="https://playsense.nl/forums/avatar/" rel="bookmark">Avatar</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/sniper-elite-4-upgrade-naar-ps5/">Engel75</a></span> <a class="post-title" href="https://playsense.nl/forums/sniper-elite-4-upgrade-naar-ps5/" rel="bookmark">Sniper elite 4 upgrade naar ps5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://playsense.nl/forums/xbox-x-of-xbox-s/">Dopekoe</a></span> <a class="post-title" href="https://playsense.nl/forums/xbox-x-of-xbox-s/" rel="bookmark">Xbox x of Xbox s</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2021 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"461123"};</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/lzhgo118/c1px4.js'></script>
<!--[if lte IE 9]><script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/2yo79enf/c1px5.js' id='insido-html5-js'></script><![endif]-->
<script>function external_links_in_new_windows_loop(){
if(!document.links){
document.links=document.getElementsByTagName('a');
}
var change_link=false;
var force='';
var ignore='';
for (var t=0; t<document.links.length; t++){
var all_links=document.links[t];
change_link=false;
if(document.links[t].hasAttribute('onClick')==false){
if(all_links.href.search(/^http/)!=-1&&all_links.href.search('playsense.nl')==-1&&all_links.href.search(/^#/)==-1){
change_link=true;
}
if(force!=''&&all_links.href.search(force)!=-1){
change_link=true;
}
if(ignore!=''&&all_links.href.search(ignore)!=-1){
change_link=false;
}
if(change_link==true){
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}}
}}
function external_links_in_new_windows_load(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function(){
oldonload();
func();
}}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Gerucht: Overwatch 2 verschijnt in het tweede kwartaal van 2022 - https://playsense.nl/461123/gerucht-overwatch-2-verschijnt-in-het-tweede-kwartaal-van-2022/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/q61miv7x/c1px7.js'></script>
</body>
</html>