<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script type="text/javascript">var logged_in=false;</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Contraband mogelijk uitgesteld naar 2023 - PlaySense</title>
<link rel="canonical" href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Contraband mogelijk uitgesteld naar 2023 - PlaySense" />
<meta property="og:description" content="Vorig jaar werd Contraband aangekondigd, maar sinds de aankondiging hebben we nauwelijks iets vernomen. Wel wist Avalanche Studios destijds te&hellip;" />
<meta property="og:url" content="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/" />
<meta property="og:site_name" content="PlaySense" />
<meta property="article:publisher" content="https://www.facebook.com/playsensenl/" />
<meta property="article:published_time" content="2022-03-21T12:28:28+00:00" />
<meta property="article:modified_time" content="2022-03-21T10:00:41+00:00" />
<meta property="og:image" content="https://playsense.nl/wp-content/uploads/2022/03/Knipsel-81.jpg" />
<meta property="og:image:width" content="593" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@playsensenl" />
<meta name="twitter:site" content="@playsensenl" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rastapopulos" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minuut" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://playsense.nl/#organization","name":"PlaySense","url":"https://playsense.nl/","sameAs":["https://www.facebook.com/playsensenl/","https://www.instagram.com/playsensenl/","https://twitter.com/playsensenl"],"logo":{"@type":"ImageObject","@id":"https://playsense.nl/#logo","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","contentUrl":"https://playsense.nl/wp-content/uploads/2021/09/PlaySense-black.png","width":1344,"height":190,"caption":"PlaySense"},"image":{"@id":"https://playsense.nl/#logo"}},{"@type":"WebSite","@id":"https://playsense.nl/#website","url":"https://playsense.nl/","name":"PlaySense","description":"De Gaming Community van de Benelux","publisher":{"@id":"https://playsense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://playsense.nl/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#primaryimage","inLanguage":"nl","url":"https://playsense.nl/wp-content/uploads/2022/03/Knipsel-81.jpg","contentUrl":"https://playsense.nl/wp-content/uploads/2022/03/Knipsel-81.jpg","width":593,"height":622},{"@type":"WebPage","@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#webpage","url":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/","name":"Contraband mogelijk uitgesteld naar 2023 - PlaySense","isPartOf":{"@id":"https://playsense.nl/#website"},"primaryImageOfPage":{"@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#primaryimage"},"datePublished":"2022-03-21T12:28:28+00:00","dateModified":"2022-03-21T10:00:41+00:00","breadcrumb":{"@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/"]}]},{"@type":"BreadcrumbList","@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://playsense.nl/"},{"@type":"ListItem","position":2,"name":"Contraband mogelijk uitgesteld naar 2023"}]},{"@type":"NewsArticle","@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#article","isPartOf":{"@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#webpage"},"author":{"@id":"https://playsense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa"},"headline":"Contraband mogelijk uitgesteld naar 2023","datePublished":"2022-03-21T12:28:28+00:00","dateModified":"2022-03-21T10:00:41+00:00","mainEntityOfPage":{"@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#webpage"},"wordCount":156,"commentCount":1,"publisher":{"@id":"https://playsense.nl/#organization"},"image":{"@id":"https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#primaryimage"},"thumbnailUrl":"https://playsense.nl/wp-content/uploads/2022/03/Knipsel-81.jpg","articleSection":["Nieuws","Xbox"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://playsense.nl/#organization"}},{"@type":"Person","@id":"https://playsense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa","name":"Rastapopulos","url":"https://playsense.nl/author/rastapopulos/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Feed" href="https://playsense.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Reactiesfeed" href="https://playsense.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlaySense &raquo; Contraband mogelijk uitgesteld naar 2023 Reactiesfeed" href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/feed/" />

<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/98yaqo44/7puae.css" media="all" />
<style id='global-styles-inline-css' type='text/css'>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</style>





<link rel="stylesheet" type="text/css" href="https://cdn.playsense.nl/wp-content/cache/wpfc-minified/dqsx2x41/5r6ef.css" media="all" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.playsense.nl/wp-content/cache/wpfc-minified/lzhgo118/7puaf.js' type="text/javascript"></script>





<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/themes/psxsense/assets/js/html5shiv.min.js' id='insido-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://playsense.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://playsense.nl/wp-json/wp/v2/posts/488173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://playsense.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://playsense.nl/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://playsense.nl/?p=488173' />
<link rel="alternate" type="application/json+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F488173%2Fcontraband-mogelijk-uitgesteld-naar-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://playsense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaysense.nl%2F488173%2Fcontraband-mogelijk-uitgesteld-naar-2023%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
function external_links_in_new_windows_loop() {
if (!document.links) {
document.links = document.getElementsByTagName('a');
}
var change_link = false;
var force = '';
var ignore = '';
for (var t=0; t<document.links.length; t++) {
var all_links = document.links[t];
change_link = false;
if(document.links[t].hasAttribute('onClick') == false) {
// forced if the address starts with http (or also https), but does not link to the current domain
if(all_links.href.search(/^http/) != -1 && all_links.href.search('playsense.nl') == -1 && all_links.href.search(/^#/) == -1) {
// console.log('Changed ' + all_links.href);
change_link = true;
}
if(force != '' && all_links.href.search(force) != -1) {
// forced
// console.log('force ' + all_links.href);
change_link = true;
}
if(ignore != '' && all_links.href.search(ignore) != -1) {
// console.log('ignore ' + all_links.href);
// ignored
change_link = false;
}
if(change_link == true) {
// console.log('Changed ' + all_links.href);
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}
}
}
}
// Load
function external_links_in_new_windows_load(func)
{  
var oldonload = window.onload;
if (typeof window.onload != 'function'){
window.onload = func;
} else {
window.onload = function(){
oldonload();
func();
}
}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);
//]]></script>
<link rel="amphtml" href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/amp/"><link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://playsense.nl/wp-content/uploads/2021/07/cropped-playsense-circle-1-270x270.png" />
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
</head>
<body class="post-template-default single single-post postid-488173 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<nav class="secondary-navigation">
<div class="secondary-menu-items">
<a href="https://playsense.nl/"><img src="https://cdn.playsense.nl/logo-white.svg" style="padding-top:1rem" class="left desktoplogo" alt="PlaySense" width="230"></a>
<ul id="secondary-menu" class="secondary-menu">
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112">
<a href="https://playsense.nl/forums/">Forum</a>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113">
<a href="https://playsense.nl/category/review/">Reviews</a>
</li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114">
<a href="https://playsense.nl/category/previews/">Previews</a>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115">
<a href="https://playsense.nl/category/specials/">Specials</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/releases/">Releases</a>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116">
<a href="https://playsense.nl/category/hardware/">Hardware</a>
</li>
<div class="menu-item-mobile">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right">
<a href="//playsense.nl/wp-login.php">Login</a>
<li class="clear" style="padding-bottom:1rem">
<form method="GET" action="//playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</div>
</div>
</ul>
</div>
</nav>
<nav class="secondary-navigation-bar">
<div class="secondary-menu-items">
<ul id="secondary-menu-bar" class="secondary-menu-bar">
<li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211">
<a href="https://playsense.nl/wp-login.php?action=register " title="Registreren">Registreer</a>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212">
<a href="https://playsense.nl/wp-login.php">Login</a>
<li class="right">
<form method="GET" action="https://playsense.nl" class="search-form noframe nobtn rlarge">
<input type="text" name="s" id="s" class="search-input" placeholder="Zoeken...">
</form></li>
</ul>
</div>
</nav>
<div id="sitewrap">
<div id="page" class="site">
<div id="desktop-takeover"></div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-488173" class="post-488173 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-xbox game-contraband entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#529836" href="https://playsense.nl/category/platform/xbox/">Xbox</a> </span>
</span>
<h1 class="entry-title">Contraband mogelijk uitgesteld naar 2023</h1>
<div class="post-meta">
<span class="posted-on">
<span class="byline">
<span class="author vcard">
Door <a class="url fn n" href="https://playsense.nl/author/rastapopulos/">Lennard Verhage</a>
</span>
</span>
<a href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/" rel="bookmark">
<time class="entry-date published" datetime="21 maart om 13:28, 2022"> - op 21 maart 2022 om 13:28</time>
</a>
</span>
</div>
</header>
<div class="content">
<div class="post-content">
<p><img class="aligncenter size-full wp-image-488175" src="https://playsense.nl/wp-content/uploads/2022/03/Contraband.webp" alt="" width="1280" height="720" srcset="https://playsense.nl/wp-content/uploads/2022/03/Contraband.webp 1280w, https://playsense.nl/wp-content/uploads/2022/03/Contraband-300x169.webp 300w, https://playsense.nl/wp-content/uploads/2022/03/Contraband-720x405.webp 720w, https://playsense.nl/wp-content/uploads/2022/03/Contraband-150x84.webp 150w, https://playsense.nl/wp-content/uploads/2022/03/Contraband-100x56.webp 100w, https://playsense.nl/wp-content/uploads/2022/03/Contraband-960x540.webp 960w" sizes="(max-width: 1280px) 100vw, 1280px" /><br />
Vorig jaar werd Contraband aangekondigd, maar sinds de aankondiging hebben we nauwelijks iets <a href="https://playsense.nl/484207/nieuwe-geruchten-over-contraband-opgedoken/" target="_blank" rel="noopener">vernomen</a>. Wel wist Avalanche Studios destijds te melden dat de game in 2022 zou verschijnen, maar dat staat volgens geruchten nu op losse schroeven.</p>
<p>Volgens Jez Corden van Windows Central (in The Xbox Two <a href="https://youtu.be/aMwq0Kpe4zE" target="_blank" rel="noopener">podcast</a>) is de game uitgesteld naar 2023. Verdere details zijn helaas niet gegeven, maar indien het klopt zouden we daar ergens in de aankomende maanden meer over gaan horen. De ogen zijn dan al snel op de E3 gericht, want daar zou Microsoft een showcase willen organiseren.</p>
<p>Nu is het nog maar de vraag of de E3 dit jaar wat voor zal stellen, de showcase van Microsoft zal in ieder geval puur om eigen grote titels draaien. De kans is groot dat hier dan ook Contraband voorbij komt, waarover we dan inhoudelijk meer te horen krijgen, alsook een meer concrete releasewindow.</p>
<p><iframe loading="lazy" title="Contraband – Official Announce Trailer – Xbox &amp; Bethesda Games Showcase 2021" width="670" height="377" src="https://www.youtube.com/embed/reuri4lT7jI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>


<div class="post-social">
<script> var clipboard = new ClipboardJS('.btn', { text: function() { return 'Contraband mogelijk uitgesteld naar 2023 - https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/'; } });</script>
<ul>
<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Contraband+mogelijk+uitgesteld+naar+2023&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D488173" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D488173" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fplaysense.nl%2F%3Fp%3D488173&amp;title=Contraband+mogelijk+uitgesteld+naar+2023" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Contraband+mogelijk+uitgesteld+naar+2023%20https%3A%2F%2Fplaysense.nl%2F%3Fp%3D488173"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li>
<li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li>
<li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8a68a8b91978487848b81ce888a8280898c8f8ece908c9182809691808981ce8b848497ced7d5d7d6c3848895de878a819cd88d91919596c0d6a4c0d7a3c0d7a39589849c96808b9680cb8b89c0d7a3c0d6a395c0d6a1d1ddddd4d2d6"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li>
</ul>
</div>
</div>
</div>
</article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot">
<a href="https://playsense.nl/games/contraband/"><img alt="Boxshot Contraband" src="https://cdn.playsense.nl/images/boxshot.png"></a>
</div>
<div class="desktop-boxshot">
<a href="https://playsense.nl/games/contraband/"><img class="boxshot-zoom" alt="Boxshot Contraband" src="https://cdn.playsense.nl/images/boxshot.png"></a>
</div>
<div class="description">
<h3 class="game-title name">
<a href="https://playsense.nl/games/contraband/">Contraband</a>
</h3>
<p class="bio"><strong>Releasedatum:</strong> niet beschikbaar</p>
<p class="bio"><strong>Genre:</strong> niet beschikbaar</p>
<p class="bio"><strong>Uitgever:</strong> niet beschikbaar</p>
<p class="bio"><strong>Ontwikkelaar:</strong> niet beschikbaar</p>
</div>
</div>
</div>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter">
<meta itemprop="interactionType" content="//schema.org/CommentAction" />
<meta itemprop="userInteractionCount" content="1" />
</div>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/488173/contraband-mogelijk-uitgesteld-naar-2023/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div>
<form action="https://playsense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div>
<div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div>
<div style="display:none;visibility:hidden;">
<p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-4078" size="22" tabindex="1" /></p>
</div>
<p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p>
</div>
<div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div>
<input type='hidden' name='comment_post_ID' value='488173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b2c2a4306" /></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> 
//<![CDATA[
function yus_replyTo(commentID,author) {
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
myField = document.getElementById('comment');
} else {
return false;
}
if (document.selection) {
myField.focus();
sel = document.selection.createRange();
sel.text = inReplyTo;
myField.focus();
}
else if (myField.selectionStart || myField.selectionStart == '0') {
var startPos = myField.selectionStart;
var endPos = myField.selectionEnd;
var cursorPos = endPos;
myField.value = myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos += inReplyTo.length;
myField.focus();
myField.selectionStart = cursorPos;
myField.selectionEnd = cursorPos;
}
else {
myField.value += inReplyTo;
myField.focus();
}
}
//]]>
</script>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="76" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><input type="hidden" name="comment_post_ID" value="488173" />
<div style="clear:both;"></div>
</div>
<div id="comments" class="comment-content">
<h3 class="title_head">1 reactie</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1651573" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment">
<div>
<div class="entry-comments" id="comment-1651573">
<div class="reactie">
<header class="comment-header reactie_meta userinfo">
<span class="gebruiker author comment-author"><span itemprop="author">Anoniem-5542</span></span>
<span class="datumreactie">
Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2022-3-21" datetime="2022-03-21T14:32:35+01:00" title="21/03/2022 om 14:32">21/03/2022 om 14:32</time></span></span>
</header>
<div class="reactie_container">
<div class="avatar_container">
<img class="author_avatar" src="https://cdn.playsense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-5542's avatar" /></div>
<div class="comment-content" itemprop="text"><p>Denk dat de playstation nog zwaar krijgt dit keer. Speel zelf alleen op playstation. Maar xbox doet het goed volgens mij</p>
</div>
<div class="clear"></div>
</div>
<div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1651573", "Anoniem-5542")'>@Reply</a>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</li>
</li>
</ol>
</div>
<div class="random-posts">
<h3 class="random-posts-title block-title">Meer Contraband</h3>
<div class="posts padding-sides">
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad">
</div>
<aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488085/review-ghostwire-tokyo/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Ghostwire-thumb-1-150x150.jpg" alt="Review | Ghostwire: Tokyo" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488085/review-ghostwire-tokyo/">21 maart om 14:00</a></span>
<a class="post-title" href="https://playsense.nl/488085/review-ghostwire-tokyo/" rel="bookmark">Review | Ghostwire: Tokyo</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Knipsel-81-143x150.jpg" alt="Contraband mogelijk uitgesteld naar 2023" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/">21 maart om 13:28</a></span>
<a class="post-title" href="https://playsense.nl/488173/contraband-mogelijk-uitgesteld-naar-2023/" rel="bookmark">Contraband mogelijk uitgesteld naar 2023</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488165/met-ubisoft-scalar-kan-de-ontwikkelaar-nog-grotere-werelden-voor-games-maken/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Knipsel-80-140x150.jpg" alt="Met Ubisoft Scalar kan de ontwikkelaar nog grotere werelden voor games maken" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488165/met-ubisoft-scalar-kan-de-ontwikkelaar-nog-grotere-werelden-voor-games-maken/">21 maart om 13:00</a></span>
<a class="post-title" href="https://playsense.nl/488165/met-ubisoft-scalar-kan-de-ontwikkelaar-nog-grotere-werelden-voor-games-maken/" rel="bookmark">Met Ubisoft Scalar kan de ontwikkelaar nog grotere werelden voor games maken</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488145/wordt-star-wars-jedi-fallen-order-2-aangekondigd-op-de-star-wars-celebration/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Jedi-thumb-150x150.jpg" alt="Wordt Star Wars Jedi: Fallen Order 2 aangekondigd op de Star Wars Celebration?" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488145/wordt-star-wars-jedi-fallen-order-2-aangekondigd-op-de-star-wars-celebration/">21 maart om 12:26</a></span>
<a class="post-title" href="https://playsense.nl/488145/wordt-star-wars-jedi-fallen-order-2-aangekondigd-op-de-star-wars-celebration/" rel="bookmark">Wordt Star Wars Jedi: Fallen Order 2 aangekondigd op de Star Wars Celebration?</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488169/digitale-nintendo-wii-en-dsi-shop-is-al-dagen-offline/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Wii-Thumb-150x150.jpg" alt="Digitale Nintendo Wii- en DSi-shop is al dagen offline" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488169/digitale-nintendo-wii-en-dsi-shop-is-al-dagen-offline/">21 maart om 11:49</a></span>
<a class="post-title" href="https://playsense.nl/488169/digitale-nintendo-wii-en-dsi-shop-is-al-dagen-offline/" rel="bookmark">Digitale Nintendo Wii- en DSi-shop is al dagen offline</a>
</div>
</li>
<li class="small-posts">
<a class="post-thumbnail" href="https://playsense.nl/488140/fans-hebben-mogelijk-meer-personages-voor-multiversus-ontdekt/">
<img height="100" width="100" src="https://cdn.playsense.nl/wp-content/uploads/2022/03/Multiversus-thumb-2-150x150.jpg" alt="Fans hebben mogelijk meer personages voor Multiversus ontdekt" class="attachment-thumbnail size-thumbnail wp-post-image" /></a>
<div class="post-detail"><span class="cat-links"><a href="https://playsense.nl/488140/fans-hebben-mogelijk-meer-personages-voor-multiversus-ontdekt/">21 maart om 11:14</a></span>
<a class="post-title" href="https://playsense.nl/488140/fans-hebben-mogelijk-meer-personages-voor-multiversus-ontdekt/" rel="bookmark">Fans hebben mogelijk meer personages voor Multiversus ontdekt</a>
</div>
</li>
</ul>
</aside>
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/thesis-survey-effect-van-abos-game-pass-ps-now-op-consolepopulariteit/">superjona</a></span>
<a class="post-title" href="https://playsense.nl/forums/thesis-survey-effect-van-abos-game-pass-ps-now-op-consolepopulariteit/" rel="bookmark">Thesis survey &#8211; effect van abo&#8217;s (Game Pass/PS Now) op consolepopulariteit</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/reclames/">Bas</a></span>
<a class="post-title" href="https://playsense.nl/forums/reclames/" rel="bookmark">Reclames</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/wanted-dead/">Cassis</a></span>
<a class="post-title" href="https://playsense.nl/forums/wanted-dead/" rel="bookmark">Wanted: Dead</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps5-crash/">Engel75</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps5-crash/" rel="bookmark">Ps5 crash</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/far-cry-new-dawn-trophy-bro-trip/">bliksum</a></span>
<a class="post-title" href="https://playsense.nl/forums/far-cry-new-dawn-trophy-bro-trip/" rel="bookmark">Far cry New Dawn ( Trophy Bro-Trip</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/elden-ring-zonder-ps-plus/">llorT rebU</a></span>
<a class="post-title" href="https://playsense.nl/forums/elden-ring-zonder-ps-plus/" rel="bookmark">Elden Ring zonder PS Plus?</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/ps4-ps5-gaming-vrienden-gezocht/">kat123</a></span>
<a class="post-title" href="https://playsense.nl/forums/ps4-ps5-gaming-vrienden-gezocht/" rel="bookmark">Ps4-ps5 gaming vrienden gezocht.</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/de-actie-voor-noah/">Berend1980</a></span>
<a class="post-title" href="https://playsense.nl/forums/de-actie-voor-noah/" rel="bookmark">De actie voor Noah.</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/playstation-4-gaat-niet-meer-uit/">heyhoihallo</a></span>
<a class="post-title" href="https://playsense.nl/forums/playstation-4-gaat-niet-meer-uit/" rel="bookmark">Playstation 4 gaat niet meer uit</a>
</div>
</li>
<li class="small-posts forum">
<div class="post-detail" style="margin-left:1rem;">
<span class="cat-links"><a href="https://playsense.nl/forums/lost-ark/">Zuensmoker</a></span>
<a class="post-title" href="https://playsense.nl/forums/lost-ark/" rel="bookmark">Lost ark</a>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div> </div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons">
<a class="facebook" href="https://www.facebook.com/playsensenl"><i class="fab fa-facebook"></i></a>
<a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a>
<a class="instagram" href="https://www.instagram.com/playsensenl/"><i class="fab fa-instagram"></i></a>
<a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a>
</div>
<div class="social-icons">
<a class="rss" href="https://playsense.nl/feed/"><i class="fa fa-rss"></i></a>
<a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a>
<a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a>
</div>
</aside>
</div>
<div class="footer-column footer-column-2">
<aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PlaySense</h3>
<ul>
<li class="cat-item cat-item-1"><a href="https://playsense.nl/contact">Contact</a></li>
<li class="cat-item cat-item-2"><a href="https://playsense.nl/colofon/">Colofon</a>
<li class="cat-item cat-item-3"><a href="https://playsense.nl/algemene-informatie/">Over ons</a></li>
<li class="cat-item cat-item-4"><a href="https://playsense.nl/cookies">Cookies</a></li>
<li class="cat-item cat-item-5"><a href="https://playsense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li>
<li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li>
<li class="cat-item cat-item-7"><a href="https://playsense.nl/regels/">Community richtlijnen</a></li>
<li class="cat-item cat-item-8"><a href="https://playsense.nl/tip-ons/">Tip ons</a></li>
</ul>
</aside> </div>
</div> </div>
<div class="container">
<div class="site-info">
<p class="copyright">PlaySense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2022 - Alle rechten voorbehouden</p>
</div>
</div>
</footer>
</div>
<a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/playsense.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/playsense.nl\/wp-admin\/admin-ajax.php","post_id":"488173"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.playsense.nl/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
</body>
</html>
